No Power Steering or Stabilitrak - Page 3 - Chevy Impala Forums
Chevy Impala 9th Gen Discussion Epsilon II 2014+. Discuss all Chevy Impala 9th Generation Performance and Technical Discussion here.

User Tag List

 11Likes
Reply
 
LinkBack Thread Tools Display Modes
post #31 of (permalink) Old 05-08-2019
Senior Member
 
sheila's Avatar
 
Join Date: Sep 2013
Posts: 1,847
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 192 Post(s)
Thanks: 315
Thanked 324 Times in 259 Posts
Aren't the rear sensors part of the hub and not interchangeable?
sheila is offline  
Sponsored Links
Advertisement
 
post #32 of (permalink) Old 05-08-2019
Junior Member
 
Tristate Laurent's Avatar
 
Join Date: May 2019
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 3
Thanked 3 Times in 3 Posts
Quote:
Originally Posted by sheila View Post
Aren't the rear sensors part of the hub and not interchangeable?
I'm not sure what vehicle you have but mines you can remove the sensors from the hub. Should of took a picture. And also you can change the sensors.
sheila likes this.
Tristate Laurent is offline  
post #33 of (permalink) Old 05-08-2019
Junior Member
 
Tristate Laurent's Avatar
 
Join Date: May 2019
Posts: 15
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 3
Thanked 3 Times in 3 Posts
Quote:
Originally Posted by Bowtie396 View Post
Quote:
Originally Posted by Tristate Laurent View Post
Hey guys. Hopefully someone got to the root of this issue. I have a 2014 Chevy impala 3.6 v.6. Coming from school I made a right turn, went down about a half a mile and the no power steering and service stabilitrak came on. my brother works at a dealership and ran a scan. It tells me left rear wheel sensor has an issue. We drove down the road while the scanner was attached we see that the rear left wheel wasn't responding as it should. So my next move is to stop at auto zone see if they even carry the sensor. I need it this fix tonight. If I can't do you guys think its safe to drive for one day.
It may not be the sensor but the tone ring on the wheel hub that the sensor reads. This is a known issue, it will require the replacement of the wheel hub.
Thanks. you was correct
plano-doug likes this.
Tristate Laurent is offline  
Sponsored Links
Advertisement
 
post #34 of (permalink) Old 05-11-2019
Senior Member
 
JaelenK's Avatar
 
Join Date: Aug 2017
Posts: 138
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 29 Post(s)
Thanks: 0
Thanked 3 Times in 3 Posts
Here is the TSB for this issue if anyone on this thread is still interested

https://gm.oemdtc.com/6707/pi0659e-g...uick-chevrolet
sheila likes this.
JaelenK is offline  
The Following User Says Thank You to JaelenK For This Useful Post:
kbz1960 (05-11-2019)
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
power steering issues and leak. tonydaman04 Chevy Impala 7th Gen Discussion 0 01-20-2018 06:19 PM
Transient Power Steering Issue 2014LTDLTZ Chevy Impala 8th Gen Discussion 3 01-08-2018 03:48 PM
Coolant and Power Steering Question! Salcido Chevy Impala 7th Gen Discussion 3 01-03-2018 08:52 PM
Help with power steering jso2378 Chevy Impala 8th Gen Discussion 17 11-22-2017 09:55 PM
Power steering or rack bigmo218 Chevy Impala 8th Gen Discussion 2 11-22-2017 11:51 AM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome