2018 Impala LT engine tick - Chevy Impala Forums
Chevy Impala 8th Gen Discussion W-Body 2006-2013 (2014+ Limited). Discuss all Chevy Impala 8th Generation Performance and Technical Discussion here.

User Tag List

 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 2 Weeks Ago Thread Starter
Junior Member
 
prizum546's Avatar
 
Join Date: Nov 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
2018 Impala LT engine tick

Hello,

I have a 2018 imapala with 39k miles, I recently noticed a ticking noise coming from the engine. The ticking changes in line with engine RPM and is present at idle. Is this normal and im just paranoid? any ideas what it is?

I recorded a 10 second clip of the sound, any help would be appreciated.

https://youtu.be/1k80a5xtjPs
prizum546 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 2 Weeks Ago
Senior Member
 
1999 White C5 Coupe's Avatar
 
Join Date: Jul 2014
Posts: 1,417
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 220 Post(s)
Thanks: 109
Thanked 237 Times in 211 Posts
Quote:
Originally Posted by prizum546 View Post
Hello,

I have a 2018 imapala with 39k miles, I recently noticed a ticking noise coming from the engine. The ticking changes in line with engine RPM and is present at idle. Is this normal and im just paranoid? any ideas what it is?

I recorded a 10 second clip of the sound, any help would be appreciated.

https://youtu.be/1k80a5xtjPs

Correct oil viscosity, correct oil meeting warranty requirement, correct oil level, and high quality oil filter?

If so, 5-year / 60,000 miles (no deductible) power train warranty.
1999 White C5 Coupe is offline  
post #3 of (permalink) Old 2 Weeks Ago Thread Starter
Junior Member
 
prizum546's Avatar
 
Join Date: Nov 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
i just added a bit of oil as it was a bit low(still between the two marks on dipstick) , correct type. everything else is standard. by mentioning the warranty do you mean its a bad sound?

Last edited by prizum546; 2 Weeks Ago at 06:20 PM. Reason: more info
prizum546 is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 2 Weeks Ago
Senior Member
 
1999 White C5 Coupe's Avatar
 
Join Date: Jul 2014
Posts: 1,417
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 220 Post(s)
Thanks: 109
Thanked 237 Times in 211 Posts
Quote:
Originally Posted by prizum546 View Post
i just added a bit of oil as it was a bit low(still between the two marks on dipstick) , correct type. everything else is standard. by mentioning the warranty do you mean its a bad sound?

I have a 2014 Impala 2LTZ with the 3.6L V-6, purchased new.

It now has about 44,xxx miles on it - and the engine is very quiet at idle, even with the hood raised.

The high pressure fuel pump can make noise - I would have it evaluated at a dealer, while still under warranty.
1999 White C5 Coupe is offline  
post #5 of (permalink) Old 2 Weeks Ago
Senior Member
 
sheila's Avatar
 
Join Date: Sep 2013
Posts: 1,852
Mentioned: 5 Post(s)
Tagged: 0 Thread(s)
Quoted: 192 Post(s)
Thanks: 315
Thanked 324 Times in 259 Posts
Injectors?
sheila is offline  
post #6 of (permalink) Old 2 Weeks Ago
Junior Member
 
Blazerblue222's Avatar
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I

Last edited by Blazerblue222; 2 Weeks Ago at 05:56 PM. Reason: Personal
Blazerblue222 is offline  
post #7 of (permalink) Old 2 Weeks Ago Thread Starter
Junior Member
 
prizum546's Avatar
 
Join Date: Nov 2019
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Blazerblue222 View Post
I
Hey as an update I took it in and got it looked at, said it was normal and a sound produced by the VVT system.
prizum546 is offline  
post #8 of (permalink) Old 2 Weeks Ago
Junior Member
 
Blazerblue222's Avatar
 
Join Date: Jun 2019
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Its ok for it to be that loud?? The injectors were ok?
Blazerblue222 is offline  
post #9 of (permalink) Old 1 Week Ago
Junior Member
 
J_Mohler's Avatar
 
Join Date: Jul 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I would take it straight back in to the idiot that told you that and grab his boss while you're at it and explain really slow like you were talking to a 6 week old puppy that you've driven this car for 40k miles and it has never made that noise once and now they want to tell you a loud tick that is reminiscent of a lawn boy mower from 1991 running without any oil is normal? If that's the case tell them that they need to replace the VVT system because it's obviously defective since that sound is normal yet it didn't make it at all for 40k miles. Document what their response is and when they offer to take another look explain to them that you're not trusting your vehicle to be repaired by any idiot that would give you that explanation and take it somewhere else. I would be livid if my not even 2 year old vehicle started making some loud annoying noise out of nowhere and they said it was normal. Ask them to take you out on their sales lot and find another Impala with the same motor that makes that sound. Good luck, and don't accept that bs lazy reasoning they gave you slide.




Quote:
Originally Posted by prizum546 View Post
Quote:
Originally Posted by Blazerblue222 View Post
I
Hey as an update I took it in and got it looked at, said it was normal and a sound produced by the VVT system.
Guyopel likes this.
J_Mohler is offline  
post #10 of (permalink) Old 1 Week Ago
Senior Member
 
1999 White C5 Coupe's Avatar
 
Join Date: Jul 2014
Posts: 1,417
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 220 Post(s)
Thanks: 109
Thanked 237 Times in 211 Posts
Quote:
Originally Posted by prizum546 View Post
Hey as an update I took it in and got it looked at, said it was normal and a sound produced by the VVT system.
My 2014 Impala 2LTZ with the 3.6L LFX V-6 engine must be defective, because it doesn’t make that sound and is extremely quiet at idle - even with the hood raised.

1999 White C5 Coupe is offline  
post #11 of (permalink) Old 1 Week Ago
Junior Member
 
Dfelt75's Avatar
 
Join Date: May 2019
Posts: 16
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I heaer click ticking in my 2012....injectors i do believe.. but mine has 160k and had 150 when i got it.
Dfelt75 is offline  
post #12 of (permalink) Old 1 Week Ago
Senior Member
 
HOTLAP's Avatar
 
Join Date: Jul 2014
Location: Edmonton Alberta Canada
Posts: 155
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 18 Post(s)
Thanks: 12
Thanked 20 Times in 20 Posts
Yeah that's not normal, there should be a chorus of faint ticks from the injectors but certainly not one loud tick like what you have.
Could be a bad injector or something in the EGR system or even a mass air flow component clicking loudly like that.
It seams louder when you got the camera over to the side of the top plastic shield, I would remove that and try to narrow down where the clicking is coming from, holding a large screwdriver against things can sometimes amplify the sound when held against the offending component or there are inexpensive mechanics stethoscopes available at places like harbor freight which are very helpful at identifying noisy components, if you can identify what is making the noise you can drive without the plastic cover to a different dealer and point at the noisy component and say that is the thing that is making the noise.
Or of course you could just take it into a different dealer, you already know by now that the service department at your dealer is not where you want to go as they obviously are just trying to brush you off.

2013 LT
HOTLAP is offline  
post #13 of (permalink) Old 1 Week Ago
Senior Member
 
Tesla's Avatar
 
Join Date: Jan 2017
Location: Arizona
Posts: 300
Mentioned: 18 Post(s)
Tagged: 0 Thread(s)
Quoted: 78 Post(s)
Thanks: 90
Thanked 59 Times in 48 Posts

The ticking sound in your video does NOT sound normal.

Take your car to a shop that knows the business end of a ratchet from the handle.

Sounds to me like you might have a bad cam follower or a bent valve.


http://www.tazcobra.com/images/Impala/My%20Impala.jpg
2016 Impala Limited LTZ
Tesla is offline  
post #14 of (permalink) Old 1 Week Ago
Super Moderator
 
jtrosky's Avatar
 
Join Date: Jun 2013
Location: West Grove, PA
Posts: 12,431
Mentioned: 76 Post(s)
Tagged: 0 Thread(s)
Quoted: 932 Post(s)
Thanks: 992
Thanked 2,307 Times in 1,803 Posts
Garage
As others have said - definitely not normal. I would take it to a different dealership - and if they give you the same "it's normal" line, have them compare it to another 3.6L Impala on their lot.
jtrosky is offline  
post #15 of (permalink) Old 1 Week Ago
Junior Member
 
Kmrowe2016's Avatar
 
Join Date: Nov 2019
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Hi sounds like its your purge valve .
sheila likes this.
Kmrowe2016 is offline  
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in













Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome