Bad Betty - Chevy Impala Forums
Chevy Caprice General and Technical discussion for the Chevy Caprice (1965-1996), which shares the B-Body platform with the Chevy Impala.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-30-2011 Thread Starter
Member
 
1991chevybetty's Avatar
 
Join Date: Apr 2011
Location: Dallas,TX
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Lightbulb Bad Betty

'91 caprice 5.7

PROBLEM

sometimes the car will jerk back and forth at red lights lights and take off
(it seems to hesitate, move, hesitate and then finally take off) and other times it'll run very smoothly.

on occasion it will die at lights.

any one have an idea?
1991chevybetty is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-30-2011
Divine Autosound
 
C.E.Divine's Avatar
 
Join Date: Aug 2011
Location: Fayetteville, AR
Posts: 2,168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 12 Times in 12 Posts
I would drop the transmission pan and see what condition the fluid is in. The fluid should be red, not brown, and shouldn't smell burnt. Start with just a new transmission filter, and refill with fluid. Next could be the torque convertor, clutch packs, or modulator. Could be multiple things. But you want to start with the cheapest route first, and go from there.
C.E.Divine is offline  
post #3 of (permalink) Old 01-03-2012
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,660
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 6 Post(s)
Thanks: 517
Thanked 1,235 Times in 806 Posts
Does it die just sitting at lights? Or does it die as you stop? Do you get similar symptoms during driving at any time?

1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 01-03-2012 Thread Starter
Member
 
1991chevybetty's Avatar
 
Join Date: Apr 2011
Location: Dallas,TX
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
It does die at lights, and it dies when im slowing down to lights or anything at all, but it doesn't do it every time or all the time.

And i dont think its ever died while driving, the only thing that happens during driving is the car will speed up on its own while im holding the pedal steady but this doesnt happen all the time either.
1991chevybetty is offline  
post #5 of (permalink) Old 01-03-2012
Senior Member
 
Gregg-O's Avatar
 
Join Date: Mar 2008
Location: Phoenix
Posts: 2,102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 84 Times in 59 Posts
Divine...are you for real?...dropping the trans is the first thing you would do?...OMG...drop the trans. I suppose for a ticking lifter you should pull the engine and check the bearings...LOL.

Betty...check out the EGR valve and/or EGR Solenoid, if it's sticking open once and a while it will act like you describe.

Always remember that your final destination... is the same as everyone elses.
Gregg-O is offline  
post #6 of (permalink) Old 01-05-2012 Thread Starter
Member
 
1991chevybetty's Avatar
 
Join Date: Apr 2011
Location: Dallas,TX
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Gregg-O View Post
Divine...are you for real?...dropping the trans is the first thing you would do?...OMG...drop the trans. I suppose for a ticking lifter you should pull the engine and check the bearings...LOL.

Betty...check out the EGR valve and/or EGR Solenoid, if it's sticking open once and a while it will act like you describe.
i've changed the egr that was one of the first things i did over a year ago when this problem started. how do i check the solenoid?
1991chevybetty is offline  
post #7 of (permalink) Old 01-05-2012
Divine Autosound
 
C.E.Divine's Avatar
 
Join Date: Aug 2011
Location: Fayetteville, AR
Posts: 2,168
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 12 Times in 12 Posts
Quote:
Originally Posted by Gregg-O View Post
Divine...are you for real?...dropping the trans is the first thing you would do?...OMG...drop the trans. I suppose for a ticking lifter you should pull the engine and check the bearings...LOL
I said transmission pan, not transmission. New fluid and filter. Not the whole Damn thing. Lol.
C.E.Divine is offline  
post #8 of (permalink) Old 01-08-2012
Senior Member
 
Gregg-O's Avatar
 
Join Date: Mar 2008
Location: Phoenix
Posts: 2,102
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 84 Times in 59 Posts
Sorry about that Divine.lol Still not the first thing I's look at. Betty, try unpluging the vac line to the EGR valve. Plug the line with a screw , see what that does.

Always remember that your final destination... is the same as everyone elses.
Gregg-O is offline  
post #9 of (permalink) Old 03-25-2012 Thread Starter
Member
 
1991chevybetty's Avatar
 
Join Date: Apr 2011
Location: Dallas,TX
Posts: 80
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I have a new quetion and cant figure out how to start a new thread.

I bought a 77 impala, really nice... fuel gauge comes and goes already checked ground what else could it be? it comes on when i put gas in and seems to stop working after i hit a bump in the road and then sometimes will come back on.
1991chevybetty is offline  
post #10 of (permalink) Old 03-25-2012
1st Year of the 5th Generation

 
77Impala's Avatar
 
Join Date: Nov 2007
Location: North TX
Posts: 7,059
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 16 Post(s)
Thanks: 448
Thanked 440 Times in 281 Posts
Bad connection on the top of the tank where the vehicle harness plugs into the tank.
Bad sending unit in the tank.
Loose connection at the cluster.


1977 Chevrolet Impala Sedan
1989 GMC C1500 Sierra ECSB
77Impala is offline  
post #11 of (permalink) Old 03-26-2012
The Engineer That Could
 
stardude900's Avatar
 
Join Date: Dec 2010
Posts: 84
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 6 Times in 5 Posts
Just a thought, feel your exhaust pipe. It might be something like 2 pistons missing and the engine can't deal with it and it kills itself. That's what was happening to mine. It's a really quick check

Proud owner of a 1995 Chevy Caprice 9C1
Engine rebuild in 2013
Transmission overhaul in 2011
Bought in 2010 ($1!)
Flowmaster super 10 exhaust
stardude900 is offline  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
When your server's having a bad day... plano-doug Off-Topic Discussion 25 05-01-2019 04:13 AM
Bad alignment Northlandimpala 8th Gen Suspension 0 11-27-2018 08:22 AM
Bad clunk over bumps SSImpalagang Chevy Impala 8th Gen Discussion 8 08-21-2018 04:26 AM
Bad ground wire SynDave Chevy Impala 7th Gen Discussion 4 03-13-2018 01:29 PM
O2 sensor bad? 2005 3.8L DETstru3800 Chevy Impala 7th Gen Discussion 10 11-22-2017 02:17 PM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome