94 roadmaster start problem - Chevy Impala Forums
Buick Roadmaster General and Technical discussion for the B-Body Buick Roadmaster (1991-1996) and Oldsmobile Custom Cruiser (1991-1992).

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 07-18-2018 Thread Starter
Junior Member
 
bigguy2052's Avatar
 
Join Date: Jul 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
94 roadmaster start problem

The car 94Roadmaster 5.7 80k miles been sitting 2 years started and ran fine for two days. The problem Went to start cranked but wouldn't start However put the throttle to the floor and it will start but you have to hold about half throttle to stay running but runs awful. If you let off the throttle it will die just as if you shut off the ignition.Put on a fuel pressure gauge . Turn on ignition and have 38# pressure. It will hold this pressure for 15 minuets at least. Then did the old school test opening the throttle body and giving a large shot of starting fluid. Turn the key but no attempt to fire.It seems the problem is not fuel but ignition but a full throttle it has spark. I hope someone has an idea/ Thanks in advance.
bigguy2052 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 07-18-2018
Super Moderator
 
Dwayne J's Avatar
 
Join Date: Jan 2009
Posts: 3,854
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Thanks: 16
Thanked 359 Times in 232 Posts
Holding at full throttle shuts off the fuel injection to clear flooding.

I wonder if the IAC valve(Idle Air Control) is stuck mostly closed. Running it it might have tried to close down for a low hot idle and now is stuck at that position that isn't enough air for a cold start. I have had this happen, though it ran OK just required pedal to keep it alive.

Is there vacuum thru the opti vent harness? Reason I ask is because if the line gets plugged and it pulls full vacuum on the opti the low pressure makes for spark scatter and can suck in the face of the cap.

Dwayne
96 Caprice with AI 200cc package
Best et 11.5
Best MPH 116
Just another taxi
Dwayne J is offline  
The Following User Says Thank You to Dwayne J For This Useful Post:
bigguy2052 (07-19-2018)
post #3 of (permalink) Old 07-19-2018 Thread Starter
Junior Member
 
bigguy2052's Avatar
 
Join Date: Jul 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Thanks for your help. I will try your suggestions.What I don't understand is when I opened the throttle body,gave a big short of starting ether and then turned it over if there was any spark it should have at least tried to start.But then it has spark between about half throttle and full throttle. Do you think there is any possibility the problem could be in the tps?I know that if I could read the codes it would help but I can only read the obd2. Thanks again Lew
bigguy2052 is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 07-19-2018
Senior Member
 
12 lt's Avatar
 
Join Date: Feb 2017
Posts: 923
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 208 Post(s)
Thanks: 63
Thanked 78 Times in 73 Posts
Garage
Does this 350 have a cap and rotor? If so, would not hurt to check them out and at least rule that part of the ignition system out.

Have a 350 in my old 3/4 ton truck and due to the truck sitting outside, sometimes for long periods between use, from time to time it will get moisture inside the cap which will cause weak spark and sometimes crazy misfiring. Never had any issues with it when I kept the truck in the garage, but when this happens it might run rough or not at all. Have changed the cap and rotor a couple times since the first time and still happens.

My 6 year constantly asks why. What adults can learn from 5 and 6 year olds, to listen with your ears and mind open. Hard to learn when you don't listen ......
12 lt is offline  
The Following 2 Users Say Thank You to 12 lt For This Useful Post:
bigguy2052 (07-20-2018)
post #5 of (permalink) Old 07-21-2018
Super Moderator
 
Dwayne J's Avatar
 
Join Date: Jan 2009
Posts: 3,854
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 80 Post(s)
Thanks: 16
Thanked 359 Times in 232 Posts
The 94 can have the codes read literally with a paperclip, jump a couple terminals in the OBD port and it will flash out the code with the CEL light.

TPS is an possibility.

There is a cap and rotor but this is an LT1 so it is mounted to the face of the timing cover, cost more and harder to get to than most distributors so they are often neglected.

Dwayne
96 Caprice with AI 200cc package
Best et 11.5
Best MPH 116
Just another taxi
Dwayne J is offline  
post #6 of (permalink) Old 08-01-2018 Thread Starter
Junior Member
 
bigguy2052's Avatar
 
Join Date: Jul 2018
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
oh boy I need help

I tried the paper clip method. with the clip in if you turn the key on the service engine light no longer comes on but the cooling fan runs. So I bought one of those code readers and sure enough it does the same thing as the paper clip. no light but the cooling fan runs. Any ideas? Because im lost. Thanks, Lew
bigguy2052 is offline  
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
Caprice Impala SS Roadmaster Fleetwood 91 92 93 94 95 96 Window Door 4 guides RSS Bot Impala Diecast Toys Cars on eBay 0 04-04-2018 01:20 PM
Car will not start after replacing Cruise Control button on Steering Wheel bpbrun Mechanical and Electrical Problems 20 03-21-2018 11:54 AM
91 92 93 94 95 96 caprice 9c1 impala ss roadmaster custom cruiser air dam RSS Bot Impala Diecast Toys Cars on eBay 0 09-15-2017 09:30 PM
94 95 Chevrolet Caprice Tan Console Impala SS Roadmaster RSS Bot Impala Diecast Toys Cars on eBay 0 08-28-2017 09:40 PM
94 95 Chevrolet Caprice Tan Console Impala SS Roadmaster RSS Bot Impala Diecast Toys Cars on eBay 0 07-19-2017 08:40 AM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome