Chevy Impala Forums

Chevy Impala Forums (https://www.impalaforums.com/forum.php)
-   Audio, Video, and Electronics (https://www.impalaforums.com/audio-video-and-electronics/)
-   -   2015 Impala with Bose (https://www.impalaforums.com/audio-video-and-electronics/947993-2015-impala-with-bose.html)

Wizetek 06-24-2015 07:21 PM

2015 Impala with Bose
 
Hey guys/gals, I'm New to this forums but not forums in general.

Just wondering if there is anyone out there that might know the radio wiring information for the 2015 Impala with bose audio. Looking to install my amp and subs into the car and so far I haven't found anything yet. :gaah:. I like the sound that I get from the Bose but I need MORE BASSSS!!! I haven't even tried getting the dash apart yet. I have found some videos on youtube but it was for the 14 model with basic information screen/radio. So I'll be looking into that this weekend. And if I find the info I need I'll make some videos of the install that will help everyone else out there that wants to do the same thing. Also where is the Bose amp at?? Because if i choose not to go behind the radio I might try to see if i can jump off the wires for the speaks on the amp. But for now I just want to see if anyone else has installed a sub system in there 15 Impala with Bose audio.

Thanks for all the help

Wizetek 06-26-2015 01:30 PM

Bump

Wizetek 06-28-2015 08:23 PM

5 Attachment(s)
Hey guys so this is what I have found out while taking apart my trunk.

I found the Bose Amp. In the truck on the left side behind the trunk cover..:yahoo:

so you will notice that there is a Green plug I'm thinking that is the Speaker Wires that go through out the car. Still trying to locate the Wiring information on what color is what, but hey its progress I'm putting together a video of the Subwoofer Amp install and ill post it as soon as i got it all done but will post some pics as it comes along..

Utah LTZ 07-03-2015 11:31 AM

So, I wanted to do this same thing with my 2015. I have a JL power wedge and while I felt that the system, overall had really good sound, some music was really lacking on bass. I listen to a lot of classic rock as well as some newer rock, country, etc.. it seems that most newer stuff and even some older music that had lower frequency in the track would sound pretty good with the factory sub. However, some music that maybe was a little higher on the low end seemed to be "bass missing". As if the bose amp is set to only pass say 40 hz and lower (estimate) So, I had this power wedge that I had installed in my 2012 Malibu and I had traded it in on the new impala. When in the malibu, it added bass everywhere and with the remote adjustment knob, I could tailor it as needed. I searched everywhere and couldn't find anything about the wiring on these newer models until finallly! I was able to run across this schematic for the output wiring on the bose amp. It is as follows and is the ONLY diagram I could find that color matched all the wires on the amp.
Left Front Speaker (+/-) blue - brown/blue (wfr); yel/blue - yel/gray (twt) +,- amp in trunk R side, gry 8 pin plg, pins 3-7; grn 16 pin plg, pins 5-13 Right Front Speaker (+/-) yellow - yellow/blk (wfr); brn/grn - pur/brn (twt) +,- amp in trunk R side, gry 8 pin plg, pins 2-6; grn 16 pin plg, pins 4-12 Left Rear Speaker (+/-) green - green/black +,- amplifier in trunk R side, green 16 pin plug, pins 7 - 15 Right Rear Speaker (+/-) white - blue/black +,- amplifier in trunk R side, green 16 pin plug, pins 6 - 14 Center Channel (+/-) yellow/wht - blue/yel (F); white/blk - yel/brn (R) +,- amplifier in trunk R side, green 16 pin plug, pins 3 - 11; 10 - 2 Subwoofer (+/-) blue/gray - green/blk (L); gray/blk - green/pur(R) +,- amp in trunk R side, blk 8 pin plg, pins 1-5; grn 16 pin plg, pins 8-16 Aux. Audio Input Left (+/-) gray - purple +,- radio, gray 20 pin plug, pins 9 - 8 Aux. Audio Input Right (+/-) lt. green - purple

So, I used the wires going out to the factory subwoofer as line level inputs for my sub amp. Here is the problem. While it does work just fine, I am using inputs that the bose amp is already processing. In other words, my new amp is only getting signals that the bose amp is "deeming" as a bass signal. Even with turning the control or remote knob up, it only adds a little more low end. On songs that may not have the same low frequency as some newer stuff, I am not able to bring out the bass, as I was able to in the malibu with the same sub and amp, because the bose amp isn't passing it through. What is needed here is a diagram for the inputs to the amp so we can take a full range signal and let the new amp decide or filter the bass appropriately. The diagram I found describes each and every wire that comes FROM the bose and it covers every single wire that is plugged into it! There isn't any other wires coming into the boss amp, at least that I could find, that could be actually inputs. I have heard that starting in 2014 on this new Elippson lll platform (same platform as the Buick LaCrosse and the Cadillac XTS) they have gone to a new type of bus or network type wiring. I'm not clear on what all that means, but just in front of the bose amp is another, similar sized device that has a large single plug going into it. I'm not sure if it is on star, part of the sound system, satellite or what. But I couldn't find any diagram for this anywhere. Maybe some of these wires are the inputs? Maybe to have better bass control (or freedom) would be to use different output wires from the bose, rather than the sub wires? I'm not really sure what to try next and I have had the sub installed this way since March. I just figured I could wait until more people figure this new one out, and go from there.

Wizetek 07-03-2015 12:45 PM

Hey Sounds good but the info is a little hard to sort out on how you put it up. and As for the signal being processed that sucks i guess today ill go over to a Car audio shop and see if they have any info on the new Impalas and hopefully i get the info we need to add the aftermarket sub system to our cars..

I can't find where the subwoofer you say is in the car i have looked all through it and the bass that i get with the Bose system seems to be coming from the 6x9's (guessing) in the rear deck. i have yet to take the rear deck cover off in the trunk to see what size they really are..

but good info and ill get back to you with more info on the wiring side of the house ( I really don't want to take the dash apart)...

Utah LTZ 07-03-2015 01:48 PM

Sorry, I know the info isn't super clear, but let me help you a little, at least with the sub outputs.

Subwoofer (+/-) blue/gray - green/blk (L); gray/blk - green/pur(R) +,- amp in trunk R side, blk 8 pin plg, pins 1-5; grn 16 pin plg, pins 8-16

So, if you look at the black 8 pin plug on the amp, pins 1 and 5 are going to be the left sub woofer output wires, the blue/gray being "+" and the green/blk being "-". Then for the right channel, look on the green 16 pin plug going into the amp for pins 8 and 16. These will be the gray/blk for "+" and green/purple for "-". I know it's a bit different, but that is how I had found it and I just cut and paste onto here. The fact that the system has these wires at all tells me that a Subwoofer does exist. The system, at least mine, produces way lower bass than any 6x9 could. The sound system is advertised as having one as well. I haven't located it either, but haven't really looked. It is probably some 6" they shoved somewhere, just like the in the Silverado and Sierra trucks.

If you are able to find out more from a local place and can post it that would be super helpful! Thanks in advance for what you can find.

Wizetek 07-03-2015 11:24 PM

Quote:

Originally Posted by Utah LTZ (Post 2216513)
Sorry, I know the info isn't super clear, but let me help you a little, at least with the sub outputs.

Subwoofer (+/-) blue/gray - green/blk (L); gray/blk - green/pur(R) +,- amp in trunk R side, blk 8 pin plg, pins 1-5; grn 16 pin plg, pins 8-16

So, if you look at the black 8 pin plug on the amp, pins 1 and 5 are going to be the left sub woofer output wires, the blue/gray being "+" and the green/blk being "-". Then for the right channel, look on the green 16 pin plug going into the amp for pins 8 and 16. These will be the gray/blk for "+" and green/purple for "-". I know it's a bit different, but that is how I had found it and I just cut and paste onto here. The fact that the system has these wires at all tells me that a Subwoofer does exist. The system, at least mine, produces way lower bass than any 6x9 could. The sound system is advertised as having one as well. I haven't located it either, but haven't really looked. It is probably some 6" they shoved somewhere, just like the in the Silverado and Sierra trucks.

If you are able to find out more from a local place and can post it that would be super helpful! Thanks in advance for what you can find.


Well this is what i found out that you'll need a

that you can supply 12v to it to boost the voltage to ur sub amp that will allow you to get the power that you need to push out the bass because all the voltage coming out and in is regulated and there is no way around it, they refused to give me any wiring info reguarding the speaker wires so but he did tell me that i could use the yellow/white and yellow/brown for one of the set of wires still have to figure out the other set i need to use, ill let you know more once i start working on it. They wanted 100 bucks for that converter that i linked but i found it on amazon for cheaper so i have to wait for it to arrive.

Utah LTZ 07-04-2015 09:37 PM

Using that device makes sense. But I'm not sure I understand why they would want you to use center channel wires. Based on the colors he gave you, the yellow/white is the front center channel + and the yellow/brown is the rear center channel -. I can't wait to find out what you learn so I can fix mine. Thanks for research so far!

Utah LTZ 07-04-2015 09:59 PM

Okay, I just found this and it makes a bit more sense on the wires they told you. The two may be all we need.
http://www.m3post.com/forums/showthread.php?t=667564

Wizetek 07-09-2015 05:22 PM

Ok so, Here is an update on the install. I talked to my dad that works for GM at the tech center in warren Michigan, He gave me some good info on the Bose system in our cars, this from the techs that make and work the wiring harness for the entire car.. there are 3 microphones in the car that cancels out noises like outside noise and feedback to make the audio more crisp and clear, so i don't know if adding the sub system to the car will effect the sound quality, I guess that is something that im gonna find out. when i install it this weekend. And I might have a good place to hook into for the audio signal for the Subwoofer amplifier.

More to come this weekend I'll be posting a video and pics of the final setup from start to finish including running the Main Power wire through the fire wall and what you should to do to make it a 5 min install of the power wire to the batter.

Utah LTZ 07-11-2015 12:50 PM

Awesome! I look forward to it.

Wizetek 07-11-2015 10:35 PM

well i got the system installed but i think because of the 3 microphones that r in the car they are canceling out the extra bass and messing with it, I'm gonna look at it more tmw but if i can't figure out if the microphones are on there own plug adding subs to this system won't sound very good because of the mics, doin a full tear down tmw to get the pics and videos up

Utah LTZ 07-13-2015 09:34 AM

Interesting. I wonder if locating the mics and just putting a piece of tape over them, would at least change the sound or indicate if they are affecting the sub output? I look forward to what you find out. Thanks.

Wizetek 07-15-2015 08:39 PM

Well after using the subs for awhile in the car i have noticed they have not effected the bass and some of the songs that i listen to hit really hard and rattle the whole trunk :( with no loss. So i think the mics don't effect the music except for when you change the location of the how you want the sound through out the car. So I guess that is great news... I'm goin on leave this weekend I have been really busy this week and last week with work so haven't been able to get the install pics made and videos made. So if you have any question on how to install the converter or on how i setup my system just PM me and I'll try to get back to you asap..

Dimp-ala 07-17-2015 07:03 AM

Signed up because of this post! Found out some stuff about the audio system I'll share soon. In the mean time, Wizetek, how did you run your power through the cabin and firewall?

BTW, that module with the 20-pin connector on the front of the amp holder (should be GM part #2348511) is a fuel sensing/sending unit- NOTHING to do with the audio system.

The only audio wiring are the 3 16-pin connectors and the 8-pin connector...


All times are GMT -7. The time now is 04:07 PM.

Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
User Alert System provided by Advanced User Tagging v3.1.0 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
This site is not affiliated nor endorsed by General Motors Corp. Chevy Impala and related trademarks are the property of General Motors Corp.

 
For the best viewing experience please update your browser to Google Chrome