09 Impala won't move forward - Chevy Impala Forums
9th Gen Drivetrain Transmissions, Clutches and Axles.

User Tag List

 5Likes
  • 1 Post By Bill58
  • 1 Post By Bill58
  • 2 Post By chevyman333
  • 1 Post By Bill58
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 1 Week Ago Thread Starter
Junior Member
 
chevyman333's Avatar
 
Join Date: Aug 2019
Location: Goodview,VA.
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation 09 Impala won't move forward

Need help with my Impala losing forward gears except 1st, which creeps, and slips. Reverse is fine. 150,000 miles on original maintained transmission. fluid is clean and full. Took off from stoplight heard a pop, and won't go forward in O/D,3,2. Been all over the internet and have not seen these symptoms in this 4T65-E trans. All I see is shift solenoid problems. PLEASE HELP. Thanks.
chevyman333 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 1 Week Ago
Senior Member
 
Bill58's Avatar
 
Join Date: Apr 2017
Location: Frederick, MD
Posts: 208
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Thanks: 3
Thanked 23 Times in 23 Posts
Garage
4T65E No Movement D and 3 ranges only
TEP is probably the most knowledgeable for 4T65E.
sheila likes this.
Bill58 is offline  
The Following User Says Thank You to Bill58 For This Useful Post:
chevyman333 (7 Hours Ago)
post #3 of (permalink) Old 7 Hours Ago Thread Starter
Junior Member
 
chevyman333's Avatar
 
Join Date: Aug 2019
Location: Goodview,VA.
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Problem was a broken band. Thought I would get more responses.

R/R transmission and replaced.
chevyman333 is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 4 Hours Ago
Senior Member
 
Bill58's Avatar
 
Join Date: Apr 2017
Location: Frederick, MD
Posts: 208
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Thanks: 3
Thanked 23 Times in 23 Posts
Garage
You only needed the one response. Did you not try the link I provided?? It will tell you " broken Forward Apply Band". The horse was lead to water.
plano-doug likes this.
Bill58 is offline  
post #5 of (permalink) Old 3 Hours Ago Thread Starter
Junior Member
 
chevyman333's Avatar
 
Join Date: Aug 2019
Location: Goodview,VA.
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy I'm new to this forum. give me a break. I saw no link provided. Sorry.

Quote:
Originally Posted by Bill58 View Post
You only needed the one response. Did you not try the link I provided?? It will tell you " broken Forward Apply Band". The horse was lead to water.
Like I said, 1st time on this forum and didn't see or recognize your link. Just 3 initials.
I am glad you replied, because no one else did when I was in a pinch. I thank you sir.
plano-doug and Bill58 like this.
chevyman333 is offline  
post #6 of (permalink) Old 2 Hours Ago
Senior Member
 
Bill58's Avatar
 
Join Date: Apr 2017
Location: Frederick, MD
Posts: 208
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 48 Post(s)
Thanks: 3
Thanked 23 Times in 23 Posts
Garage
Maybe this link will work.
4T65E No Movement D and 3 ranges only
Glad you got your trans fixed. Tripple edge performance (TEP) is a great site for the 4t65e.

edit: link is the same, sorry
chevyman333 likes this.
Bill58 is offline  
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










« Wacky Transmission | - »



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome