2013 Impala LT Tranny Issue - Chevy Impala Forums
8th Gen Drivetrain Transmissions, clutches, and axles.

User Tag List

 1Likes
  • 1 Post By MarkTN
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-12-2019 Thread Starter
Senior Member
 
MarkTN's Avatar
 
Join Date: Oct 2013
Location: Eastern TN
Posts: 169
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 59
Thanked 16 Times in 16 Posts
2013 Impala LT Tranny Issue

This problem has been going on for quite a few miles now but of course I never noticed it until after the powertrain warranty expired. When the transmission is in over drive and begins to encounter an area where it will have to pull harder I can feel a vibration in the steering wheel and can sometimes hear a growling sound as well. As soon as it downshifts both stop. There is no slipping or any other problems with it other than this but I am afraid it is just the beginning of something more involved. The car has about 130,000 miles on it and I have drained and refilled the tranny fluid about every 30,000 miles. Any helpful input on what might be the cause or cure would be greatly appreciated. Thanks.
MarkTN is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-12-2019
Senior Member
 
Joes74challenger's Avatar
 
Join Date: Apr 2016
Location: Fort Wayne
Posts: 1,289
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 251 Post(s)
Thanks: 30
Thanked 122 Times in 118 Posts
Garage
I have noticed over several vehicles now a vibration occurs when the motor is lugging itself in too high of a gear. these cars are programmed for economy so they try to hold as high of a gear as possible (like staying in 6th gear on your car) to keep the rpms down so you get better mileage. when you feel the vibration, see where the rpms are at. are they down around 1k rpm or something low like that? what happens if you take your foot off the gas or downshift it a gear. i suspect you're just noticing the motor "lugging itself" because it isn't downshifting in favor of better mileage. when the motor lugs it can create a vibration as it is straining to maintain that rpm, being that your motor is attached to the trans which has the axle shafts going into it, you would more than likely feel the vibration in the steering wheel.

on my 2010 i could duplicate this issue every time on the same exact hill (the 4 speed trans would shift into overdrive right at the bottom of the hill then it wouldn't shift unless i gave a sudden pedal change of more or less throttle).

heck, my v8 silverado does this frequently, you can feel the steering wheel shaking moderately. downshift it or take your foot off the gas for a second then reapply the throttle and it goes away for short period.
Joes74challenger is offline  
The Following 2 Users Say Thank You to Joes74challenger For This Useful Post:
MarkTN (02-13-2019)
post #3 of (permalink) Old 02-15-2019 Thread Starter
Senior Member
 
MarkTN's Avatar
 
Join Date: Oct 2013
Location: Eastern TN
Posts: 169
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 14 Post(s)
Thanks: 59
Thanked 16 Times in 16 Posts
My symptoms do occur around 1k RPM's so I'm inclined to agree with what you said in your post. But it doesn't make it any less annoying to me. lol. Thanks again.
Joes74challenger likes this.
MarkTN is offline  
Sponsored Links
Advertisement
 
post #4 of (permalink) Old 02-15-2019
Super Moderator
 
jtrosky's Avatar
 
Join Date: Jun 2013
Location: West Grove, PA
Posts: 12,398
Mentioned: 74 Post(s)
Tagged: 0 Thread(s)
Quoted: 927 Post(s)
Thanks: 992
Thanked 2,305 Times in 1,801 Posts
Garage
Also - your car didn't always do that, so it shouldn't be doing it now. The trans programming hasn't changed, so why is it doing this all of the sudden now? I don't believe that "it's just the way it is" - there is something wrong.

I wonder if resetting the trans adaptives would make any difference - even if temporary... If it were my car, I think I'd try disconnecting the battery overngiht and see how that affects things - if nothing else, it may help with troubleshooting the issue. It costs nothing and is easy to do.
jtrosky is offline  
post #5 of (permalink) Old 03-06-2019
Member
 
SAAN's Avatar
 
Join Date: Nov 2013
Posts: 74
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Thanks: 2
Thanked 6 Times in 6 Posts
Quote:
Originally Posted by MarkTN View Post
This problem has been going on for quite a few miles now but of course I never noticed it until after the powertrain warranty expired. When the transmission is in over drive and begins to encounter an area where it will have to pull harder I can feel a vibration in the steering wheel and can sometimes hear a growling sound as well. As soon as it downshifts both stop. There is no slipping or any other problems with it other than this but I am afraid it is just the beginning of something more involved. The car has about 130,000 miles on it and I have drained and refilled the tranny fluid about every 30,000 miles. Any helpful input on what might be the cause or cure would be greatly appreciated. Thanks.
I have the same mileage as you on my 2012 LTZ and the symptom start occurring more around 90K and got a tad worse after the dealer did a transmission fluid flush. I recently did a Direction injection Spray cleaning with CRC Intake cleaner w/PEA and then ran some Gum Out Fuel System cleaner w/ PEA and the shuddering has pretty much went away by atleast half. So you can try running some fuel system cleaner like I did as well and see if it helps.
SAAN is offline  
The Following 2 Users Say Thank You to SAAN For This Useful Post:
MarkTN (03-07-2019)
Sponsored Links
Advertisement
 
Reply

Related Threads
Thread Thread Starter Forum Replies Last Post
2013 impala Lt tire pressure sensors xtremewhite99 Chevy Impala 8th Gen Discussion 28 4 Weeks Ago 03:10 PM
Engine Air Filter 2012 2013 CHEVY IMPALA LS LT LTZ 2014 2015 2016 IMPALA LIMITED RSS Bot Impala Diecast Toys Cars on eBay 0 05-18-2018 09:10 AM
Engine Air Filter 2012 2013 CHEVY IMPALA LS LT LTZ 2014 2015 2016 IMPALA LIMITED RSS Bot Impala Diecast Toys Cars on eBay 0 05-03-2018 01:50 PM
Impala ss rims for my 2013 LT xtremewhite99 Chevy Impala 8th Gen Discussion 0 04-17-2018 07:57 PM


Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome