i'm sad... - Chevy Impala Forums
Wagon Discussion Discuss all topics related to B-Body station wagons from Chevy, Buick, and even to the Oldsmobile Custom Cruiser.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 08-06-2012, 12:55 PM Thread Starter
Member
 
vwfye's Avatar
 
Join Date: Aug 2012
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 2 Posts
Unhappy i'm sad...

My 92 Caprice that I bought last Wednesday left me stranded today. We've put 500 flawless miles on it already until this morning.
I got stuck in a parking lot. No fuel is going through the TB. The engine cranks great, but no fuel. Had no symptoms prior to the 'no start'..
Any guesses? I'll post the results after I find them.
vwfye is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 08-06-2012, 06:34 PM
Senior Member
 
waynes91's Avatar
 
Join Date: Nov 2008
Location: gales ferry ct.
Posts: 624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 12 Times in 11 Posts
fuel pump? get down to the back of the car around the gas tank area,have someone turn on the car ,see if u can hear the buzz of the pump
waynes91 is offline  
post #3 of (permalink) Old 08-06-2012, 07:00 PM Thread Starter
Member
 
vwfye's Avatar
 
Join Date: Aug 2012
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 2 Posts
bingo wayne! but, the reason it failed? okay... the theory: PO replaced the pump with an aftermarket pump but did not replace the filter! 212k on the original filter... now there is a delco filter and pump in there and it is purring! but... sucks that i didn't own the car a week before i had to use AAA.
vwfye is offline  
post #4 of (permalink) Old 08-06-2012, 07:16 PM
Joe
Senior Member
 
Joe's Avatar
 
Join Date: Apr 2012
Location: Detroit
Posts: 848
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 87
Thanked 61 Times in 48 Posts
212K on a fuel filter? Crazy.

** SOLD ** 2005 Impala - Base with a bunch of options / Debadged

1967 Camaro RS/SS L78 - Perpetual restoration project

2007 Trailblazer SS - Red Jewel

Joe is offline  
post #5 of (permalink) Old 08-07-2012, 12:04 PM
Back in Black
 
12ltz's Avatar
 
Join Date: Apr 2012
Location: Manassas or Suffolk,Va
Posts: 4,118
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 103
Thanked 228 Times in 159 Posts
Quote:
Originally Posted by vwfye View Post
i didn't own the car a week before i had to use AAA.
but at least you had AAA for the tow, you broke even this year
12ltz is offline  
post #6 of (permalink) Old 08-07-2012, 05:54 PM
Senior Member
 
waynes91's Avatar
 
Join Date: Nov 2008
Location: gales ferry ct.
Posts: 624
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 12 Times in 11 Posts
please change the filter...i cant sleep nights now knowing that......
waynes91 is offline  
post #7 of (permalink) Old 08-08-2012, 08:46 PM Thread Starter
Member
 
vwfye's Avatar
 
Join Date: Aug 2012
Posts: 73
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 4 Times in 2 Posts
that filter is in the trash! car is running great now. just replaced the rear glass struts tonight... best 40 bucks i've spent on it so far!
vwfye is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome