85 Caprice Won't Start. Ideas? - Chevy Impala Forums

It appears you have not yet registered with our community. To register please click here...

Chevy Impala Forums

Go Back   Chevy Impala Forums > Performance and Technical > Mechanical and Electrical Problems

Mechanical and Electrical Problems Having problems with your Chevy Impala? Discuss it here.

Reply
 
LinkBack Thread Tools Display Modes
Old 06-21-2011, 10:52 PM   #1 (permalink)
Junior Member
 
azwethinkweiz's Avatar
 
Join Date: Jun 2011
Location: Houston, Tx
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
85 Caprice Won't Start. Ideas?

My 1985 Caprice Classic with 111,000 miles has been starting rough lately, the carb is off and it's been running a little rich. So, when I cold-crank it, I have to pump the gas a little to force an ignition, on warm crank, she starts right up no problem. Tonight, she stopped cranking all together. The starter has been replaced in the last 7k miles, the alternator has been replaced in the last 5k miles. The wiring harness between the alternator and the battery is original, and is really suffering. I get intermittent connection between them.

When I started the car tonight, all dash lights come on, no lights dim, and the starter turns, but grinds hard. Starter issues? Ignition coil? Dead plug(s)? It's sitting in a target parking lot at the moment. Would like to know what I'm dealing with before I spend the money to tow it... if it's something easy that I can just deal with, I'd like to before I needlessly dish out the dough on an overpriced tow.

azwethinkweiz is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-24-2011, 11:43 AM   #2 (permalink)
Senior Member
 
Gregg-O's Avatar
 
Join Date: Mar 2008
Location: Phoenix
Posts: 2,076
Thanks: 1
Thanked 79 Times in 55 Posts
Quote:
Originally Posted by azwethinkweiz View Post
The wiring harness between the alternator and the battery is original, and is really suffering. I get intermittent connection between them.
That's where I would start looking.

Gregg-O is offline   Reply With Quote Quick reply to this message
Old 06-27-2011, 07:21 AM   #3 (permalink)
Junior Member
 
hellboy's Avatar
 
Join Date: Jun 2011
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
i would check your timing.

hellboy is offline   Reply With Quote Quick reply to this message
Old 07-02-2011, 01:48 PM   #4 (permalink)
Junior Member
 
azwethinkweiz's Avatar
 
Join Date: Jun 2011
Location: Houston, Tx
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Flywheel is bad. =/ not too bad though, could have been worse.

azwethinkweiz is offline   Reply With Quote Quick reply to this message
Old 07-04-2011, 12:46 PM   #5 (permalink)
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,661
Thanks: 516
Thanked 1,191 Times in 787 Posts
Huh? How do you figure that was the issue?

__________________
1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline   Reply With Quote Quick reply to this message
Old 07-04-2011, 05:11 PM   #6 (permalink)
1st Year of the 5th Generation

 
77Impala's Avatar
 
Join Date: Nov 2007
Location: North TX
Posts: 6,536
Thanks: 223
Thanked 230 Times in 144 Posts
Quote:
Originally Posted by kingnutin View Post
Huh? How do you figure that was the issue?
I think he got it from this quote in the first post of his.

Quote:
Originally Posted by azwethinkweiz View Post
.....and the starter turns, but grinds hard.

__________________

1977 Chevrolet Impala Sedan, 5.0L, TH200, 2.56:1, 106K miles, 37 Lifetime Warranty Parts.
1989 GMC C1500 Sierra ECSB 5.7L, 5 Speed, 3.08:1, 327K miles, 1 Lifetime Warranty Parts.
1997 Dodge Ram B2500, 5.2L, 36RH, 3.21:1, 378K miles, 33 Lifetime Warranty Parts.
77Impala is offline   Reply With Quote Quick reply to this message
Old 07-04-2011, 08:30 PM   #7 (permalink)
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,661
Thanks: 516
Thanked 1,191 Times in 787 Posts
Well, for one I would think the grinding starter is probably what damaged the flywheel. But it wouldn't have a thing to do with the other issues regardless.

__________________
1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline   Reply With Quote Quick reply to this message
Old 07-04-2011, 08:37 PM   #8 (permalink)
1st Year of the 5th Generation

 
77Impala's Avatar
 
Join Date: Nov 2007
Location: North TX
Posts: 6,536
Thanks: 223
Thanked 230 Times in 144 Posts
Very true. Would not doubt that the starters have torn up the fly wheel over time.

__________________

1977 Chevrolet Impala Sedan, 5.0L, TH200, 2.56:1, 106K miles, 37 Lifetime Warranty Parts.
1989 GMC C1500 Sierra ECSB 5.7L, 5 Speed, 3.08:1, 327K miles, 1 Lifetime Warranty Parts.
1997 Dodge Ram B2500, 5.2L, 36RH, 3.21:1, 378K miles, 33 Lifetime Warranty Parts.
77Impala is offline   Reply With Quote Quick reply to this message
Old 07-13-2011, 01:24 PM   #9 (permalink)
Junior Member
 
hellboy's Avatar
 
Join Date: Jun 2011
Posts: 10
Thanks: 0
Thanked 0 Times in 0 Posts
considering the fact that he had replaced the starter. i assumed it was an issue with timing being too advanced(if i remember right) and causing hard starts. but he did say grinds hard when it starts so problem could've started with the installation of the starter. too many shims or not enough causing starter to chew up the flywheel.
glad you resolved your issue tho AZ.

hellboy is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chevrolet : Caprice Caprice Classic 67k miles w/keyless entry, remote start RSS Bot eBay Cars For Sale: Caprice 0 04-03-2011 09:00 AM
Want to buy a 1995 caprice that stalls when put in gear any ideas on the cause? LT1Tank Chevy Caprice 3 08-23-2010 08:13 AM
Chevrolet : Caprice 92,93,94,95 NO RESERVE 4 door chevy caprice remote start runs gre RSS Bot eBay Cars For Sale: Caprice 0 05-20-2010 02:21 PM
Chevrolet : Caprice 92,93,94,95 4 door chevy caprice remote start runs great RSS Bot eBay Cars For Sale: Caprice 0 05-19-2010 01:40 PM
Chevrolet : Caprice 1994 GOLD CHEVY CAPRICE Remote start & Alarm RSS Bot eBay Cars For Sale: Caprice 0 04-30-2010 08:50 PM




Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
This site is not affiliated nor endorsed by General Motors Corp. Chevy Impala and related trademarks are the property of General Motors Corp.