aftermarket stereo help w/ wiring. - Chevy Impala Forums

It appears you have not yet registered with our community. To register please click here...

Chevy Impala Forums

Go Back   Chevy Impala Forums > Performance and Technical > Mechanical and Electrical Problems

Mechanical and Electrical Problems Having problems with your Chevy Impala? Discuss it here.

Reply
 
LinkBack Thread Tools Display Modes
Old 01-24-2011, 11:41 AM   #1 (permalink)
Junior Member
 
Mnguyen's Avatar
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
aftermarket stereo help w/ wiring.

I was going to install a new aftermarket stereo into my 04 impala so i figured id do it myself and pull everything apart and try to install it.

the problem is that i have half of the radio harness and the antenna adapter available but not the small radio harness that my old factory radio used. i tried to connect everything to the aftermarket stereo without the small harness and the thing is that there is no sound and there is no illumination. the aftermarket stereo didnt come with illumination wires so i left that alone with the RCAs.

also when i go to turn my car on the stereo evidently has the function of taking in cds and ejecting them but no sound/radio.

heres some pix as to help out hopefully.



black one was the one i was refering to as 'smaller' one. thanks in advance.

Mnguyen is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-24-2011, 04:48 PM   #2 (permalink)
Senior Member
 
cap89's Avatar
 
Join Date: Jun 2010
Location: FL
Posts: 141
Thanks: 1
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by Mnguyen View Post
I was going to install a new aftermarket stereo into my 04 impala so i figured id do it myself and pull everything apart and try to install it.

the problem is that i have half of the radio harness and the antenna adapter available but not the small radio harness that my old factory radio used. i tried to connect everything to the aftermarket stereo without the small harness and the thing is that there is no sound and there is no illumination. the aftermarket stereo didnt come with illumination wires so i left that alone with the RCAs.

also when i go to turn my car on the stereo evidently has the function of taking in cds and ejecting them but no sound/radio.

heres some pix as to help out hopefully.



black one was the one i was refering to as 'smaller' one. thanks in advance.
the black one is for onstar not needed.dose it have a factory amp

if it dose did hook up amp turn on blue/ white off new radio to blue wire in harness

cap89 is online now   Reply With Quote Quick reply to this message
Old 01-24-2011, 08:51 PM   #3 (permalink)
Junior Member
 
Mnguyen's Avatar
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
woahh braah. the pics are hard to make out for me.. but what youre saying is that i should connect the blue/white wire from the car to the blue/white to the harness?

i think i already did..i tested the setup with a multimeter and everything is connected to where it should be.. heres a recent pic.



the manual that came with it said that that particular blue one was the amp wire plus it was the only blue one there.

and heres the harness and the aftermarket harness in whole. :|


Mnguyen is offline   Reply With Quote Quick reply to this message
Old 01-25-2011, 04:11 AM   #4 (permalink)
Senior Member
 
cap89's Avatar
 
Join Date: Jun 2010
Location: FL
Posts: 141
Thanks: 1
Thanked 4 Times in 4 Posts
the red wire you have connected is not in the car as acc . you can get switched (acc) power at ing switch brown wire fuse with 10 amp fuse

cap89 is online now   Reply With Quote Quick reply to this message
Old 01-25-2011, 04:52 AM   #5 (permalink)
Junior Member
 
Mnguyen's Avatar
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
uh..what?

are you saying the red wires i connected are not meant for each other? thats the problem?

and to connect the red wire from the aftermarket stereo with a brown wire?

Mnguyen is offline   Reply With Quote Quick reply to this message
Old 01-25-2011, 07:33 AM   #6 (permalink)
Senior Member
 
cap89's Avatar
 
Join Date: Jun 2010
Location: FL
Posts: 141
Thanks: 1
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by Mnguyen View Post
uh..what?

are you saying the red wires i connected are not meant for each other? thats the problem?

and to connect the red wire from the aftermarket stereo with a brown wire?
yes that is one of the things the module dose in my pic(blue box) gives you switch power .factory radio turns on by data from bcm . the ignition switch is one of the easy places to get switch power (brown wire),or buy the right harness that gives you acc power

cap89 is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do you replace 2004 Chevy Impala factory stereo with a aftermarket stereo? Stephen B Audio, Video, and Electronics 16 05-28-2011 09:35 AM
'07 SS aftermarket stereo install help stevecon1 Audio, Video, and Electronics 5 07-22-2010 08:23 AM
Installing aftermarket Stereo bigfish12 Chevy Impala 8th Gen Discussion 5 03-12-2010 02:25 PM
Stereo Wiring aaronkohn Impala 1st - 5th Gen Discussion 4 02-14-2010 07:09 AM
Aftermarket Stereo Installation Help! stevenshepard05 Audio, Video, and Electronics 1 09-25-2009 07:43 AM




Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
This site is not affiliated nor endorsed by General Motors Corp. Chevy Impala and related trademarks are the property of General Motors Corp.