need help identifying relay - Chevy Impala Forums
Chevy Impala 9th Gen Discussion Epsilon II 2014+. Discuss all Chevy Impala 9th Generation Performance and Technical Discussion here.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-18-2016, 10:04 AM Thread Starter
Junior Member
 
Hal0persin's Avatar
 
Join Date: Dec 2016
Posts: 8
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
need help identifying relay

I have a question for you guys. I was servicing my recently purchased 2006 impala lt with 3.5 v6 and when I removed the airbox to expose the tcm and pcm I found a small 40 amp relay laying in the box next to the pcm. It wasn't labeled and as a gm tech I never saw a relay in this location. Does anyone know what this relay might have been added for? I don't like messing with things that aren't broken but I'm also very picky about not having aftermarket accessories.

Thanks, Zack
Hal0persin is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-18-2016, 10:32 AM
Administrator

 
retiredpauly's Avatar
 
Join Date: Jan 2012
Location: Cochrane Alberta Canada
Posts: 9,814
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Thanks: 1,315
Thanked 2,319 Times in 1,333 Posts
Perhaps an aftermarket remote start ?
Any wires fastened to it.
Maybe a picture of how it's positioned in there may help.

Some things are better left unsaid, which I generally realize right after I have said them.
retiredpauly is offline  
post #3 of (permalink) Old 12-18-2016, 10:35 AM
Senior Member
 
impaler's Avatar
 
Join Date: Sep 2015
Posts: 748
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 79 Post(s)
Thanks: 15
Thanked 125 Times in 105 Posts
No idea but you might get better help if you post this in the 8th generation section. This section is for 2014 and up Impalas.


2015 2LT
Convenience pkg
Advanced Safety pkg
Sunroof
Suntek CXP 50/35 tint

Sent from my custom made computer with Gigabyte Z97X Gaming 5 MB, 4790k cpu, 16gb 2400 DDR3 ram, Nvidia GTX 960, 500gb Samsung SSD using a keyboard to type the response and a mouse to click the submit button.
impaler is offline  
 
post #4 of (permalink) Old 12-18-2016, 10:37 AM
Administrator

 
retiredpauly's Avatar
 
Join Date: Jan 2012
Location: Cochrane Alberta Canada
Posts: 9,814
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Thanks: 1,315
Thanked 2,319 Times in 1,333 Posts
Oops. Just noticed that.

I will try and move it.

Some things are better left unsaid, which I generally realize right after I have said them.
retiredpauly is offline  
post #5 of (permalink) Old 12-18-2016, 10:39 AM
Administrator

 
retiredpauly's Avatar
 
Join Date: Jan 2012
Location: Cochrane Alberta Canada
Posts: 9,814
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 113 Post(s)
Thanks: 1,315
Thanked 2,319 Times in 1,333 Posts
Can't do it from my phone. Darn.

Some things are better left unsaid, which I generally realize right after I have said them.
retiredpauly is offline  
post #6 of (permalink) Old 12-18-2016, 10:49 AM Thread Starter
Junior Member
 
Hal0persin's Avatar
 
Join Date: Dec 2016
Posts: 8
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I apologise guys. I didn't realize I put it in the 9th gen forum.
Hal0persin is offline  
post #7 of (permalink) Old 12-18-2016, 01:23 PM
Senior Member
 
Revo2Maxx2016's Avatar
 
Join Date: Aug 2016
Location: Northwest USA
Posts: 588
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Thanks: 5
Thanked 94 Times in 93 Posts
@Hal0persin If you look at the Relay does one of the Wires go to the ECM in the box Blue harness? If it does then I would have to think as it was stated before that it was for an Aftermarket Remote start system.. IF the person left the Relay in the airbox, and didn't give you a Remote start remote I would take a look at the rest of your wiring under the dash. HOWEVER before you do that I would try one thing before thinking you didn't get a remote to start your car... In some cases they could have used a T harness system for your RS, This system would use your Factory Remote.. Press the LOCK button 3 times in a row, Not really fast but not really slow either lol. It should honk the horn and then on the 3 press should turn the parking lights on and then start the car.

If that happens you know the RS kit is still in now just knowing what it is, is the trick. If a good Installer did it, It could be hard to find the Module as it will look like factory wiring.. Even still may be able to look under dash and find the Module. Then you can look it up and see what features it offers. In some cases it is just basic RS and offers nothing special but standard RS. In other cases it could offer the ability to do many different things...

If you find a Box and can't find any info. Post a Pic and I will try and help you with info for the System.. Also in some cases the installer will put a Switch under dash or could be hidden as part of a Valet switch. IF it is off it won't start the car by remote...

IF no switch, and it don't Start with 3 lock presses, I would for sure look under the dash and make sure if they took out the system, that they didn't leave open wires everywhere under the dash... I have seen some pretty bad things in my years of Mobile Electronics. For some it is a blessing because the wiring has been exposed and when making a new install of a RS makes it faster to do the install. However not having one installed and doing something else. Could be a Installers nightmare because lets say you came in to have some Fog Lamps installed and maybe some Neon ground effects. Once a new installer touches the car if they don't repair what was already done before the car came in the new owner may not know it was like that and may think it was left by the person that did the lights...

Look forward to hearing what you find
James

It isn't what you Drive that matters, It is how you drive it.

James
Revo2Maxx2016 is offline  
post #8 of (permalink) Old 12-18-2016, 01:56 PM Thread Starter
Junior Member
 
Hal0persin's Avatar
 
Join Date: Dec 2016
Posts: 8
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Revo2Maxx2016 View Post
@Hal0persin If you look at the Relay does one of the Wires go to the ECM in the box Blue harness? If it does then I would have to think as it was stated before that it was for an Aftermarket Remote start system.. IF the person left the Relay in the airbox, and didn't give you a Remote start remote I would take a look at the rest of your wiring under the dash. HOWEVER before you do that I would try one thing before thinking you didn't get a remote to start your car... In some cases they could have used a T harness system for your RS, This system would use your Factory Remote.. Press the LOCK button 3 times in a row, Not really fast but not really slow either lol. It should honk the horn and then on the 3 press should turn the parking lights on and then start the car.

If that happens you know the RS kit is still in now just knowing what it is, is the trick. If a good Installer did it, It could be hard to find the Module as it will look like factory wiring.. Even still may be able to look under dash and find the Module. Then you can look it up and see what features it offers. In some cases it is just basic RS and offers nothing special but standard RS. In other cases it could offer the ability to do many different things...

If you find a Box and can't find any info. Post a Pic and I will try and help you with info for the System.. Also in some cases the installer will put a Switch under dash or could be hidden as part of a Valet switch. IF it is off it won't start the car by remote...

IF no switch, and it don't Start with 3 lock presses, I would for sure look under the dash and make sure if they took out the system, that they didn't leave open wires everywhere under the dash... I have seen some pretty bad things in my years of Mobile Electronics. For some it is a blessing because the wiring has been exposed and when making a new install of a RS makes it faster to do the install. However not having one installed and doing something else. Could be a Installers nightmare because lets say you came in to have some Fog Lamps installed and maybe some Neon ground effects. Once a new installer touches the car if they don't repair what was already done before the car came in the new owner may not know it was like that and may think it was left by the person that did the lights...

Look forward to hearing what you find
James
Well James the vehicle has a factory key fob with remote start and it also has trunk release and panic button. It looked factory to me. If it is an aftermarket system I will remove it and go to the dealership I used to work at and have the factory remote start setup it's as simple as a set of fobs and a reprogramming job. I will check the rpo codes and see if it had remote start frof the factory.

Thanks, Zack
Hal0persin is offline  
post #9 of (permalink) Old 12-18-2016, 02:15 PM
Senior Member
 
Revo2Maxx2016's Avatar
 
Join Date: Aug 2016
Location: Northwest USA
Posts: 588
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Thanks: 5
Thanked 94 Times in 93 Posts
IF it was with RS from factory it would have AP3 if it was wired for Factory add on it would AP8 for your year of car....

If your car has the Factory Remote with the Start button on the remote and that is how you start it. Then it is Factory. (Could be Factory NEW FIT) if not ap3 or ap8. In some cases people add an aftermarket system that lets them RS with pressing the lock button they already have 3 times... Cheaper then OEM in most cases. I think it was 2014 they in most cases can just get a new remote with the start button to make it work with some or little programming.

Wish you luck

James

It isn't what you Drive that matters, It is how you drive it.

James
Revo2Maxx2016 is offline  
post #10 of (permalink) Old 12-18-2016, 02:20 PM Thread Starter
Junior Member
 
Hal0persin's Avatar
 
Join Date: Dec 2016
Posts: 8
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I just checked my rpo codes and I have ap3 so it is a factory remote start. I couldn't get it to start with 3 pushes of the lock button so I guess there hasn't been any aftermarket one installed. What could this relay be then? I'm wondering what it is. I get like 3 beeps when I start the car that don't sound factory but I might be wrong. I'm just concerned because during my time as a technician aftermarket accessories caused me more headaches than I care to remember.
Hal0persin is offline  
post #11 of (permalink) Old 12-18-2016, 02:47 PM
Senior Member
 
Revo2Maxx2016's Avatar
 
Join Date: Aug 2016
Location: Northwest USA
Posts: 588
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Thanks: 5
Thanked 94 Times in 93 Posts
Only other thing I could think of? Does it or did it have aftermarket Fog Lights? Maybe the owner before you installed something that needed a Relay! Maybe they took the aftermarket thing off and left the Wiring? Have you looked at the Relay and seen where or if there is any wiring going to it? Maybe if it was for Fog lights they took them but may have mounting holes or brackets. Maybe they took the add on but left the wiring.

Maybe take a picture of the Relay and post it may help with more info..

Sorry couldn't be more help
James

It isn't what you Drive that matters, It is how you drive it.

James
Revo2Maxx2016 is offline  
post #12 of (permalink) Old 12-18-2016, 03:44 PM Thread Starter
Junior Member
 
Hal0persin's Avatar
 
Join Date: Dec 2016
Posts: 8
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I just got done removing it. The person who put it in just cut the starter relay wire and put a relay in the circuit on the normally closed terminal. Basically when the circuit is energized it opens the Relay. I have not seen this before and couldn't find it in the wiring diagrams I have access to as a professional technician. I guess they had a computer continually cranking and it scared them. Just another case of someone who didn't know what they were doing messing with a car. Thanks again for the help guys!
Hal0persin is offline  
post #13 of (permalink) Old 12-18-2016, 07:53 PM
Senior Member
 
Revo2Maxx2016's Avatar
 
Join Date: Aug 2016
Location: Northwest USA
Posts: 588
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Thanks: 5
Thanked 94 Times in 93 Posts
To me it almost sounds like that someone that owned the car before you didn't want anyone to be driving the car without permission so they put in a Starter Kill. Problem is that when someone has a KEY that is programmed to the car. IT can be started and driven. Maybe a son or daughter that lived at home would sneak out at night and take the car for a Joy Ride. Maybe the person had other people living with them and had access to keys to the car. Miles started to tack on and gas gone while the owner was at work..

Million different reasons that someone may have put in a starter Kill... Glad you got it sorted and hope you find your new to you car enjoyable for years to come

James

It isn't what you Drive that matters, It is how you drive it.

James
Revo2Maxx2016 is offline  
post #14 of (permalink) Old 12-19-2016, 11:28 AM
Senior Member
 
Joes74challenger's Avatar
 
Join Date: Apr 2016
Location: Fort Wayne
Posts: 357
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 57 Post(s)
Thanks: 12
Thanked 31 Times in 30 Posts
Garage
Quote:
Originally Posted by Revo2Maxx2016 View Post
To me it almost sounds like that someone that owned the car before you didn't want anyone to be driving the car without permission so they put in a Starter Kill.
James
My Dad should have done that to his cars when I was in high school......hahaha
Joes74challenger is offline  
post #15 of (permalink) Old 12-19-2016, 12:37 PM
Senior Member
 
Revo2Maxx2016's Avatar
 
Join Date: Aug 2016
Location: Northwest USA
Posts: 588
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Thanks: 5
Thanked 94 Times in 93 Posts
@Joes74challenger LOL I am sure there are a lot of people that want or need these things done... I have installed a few for people. Some more complex then others. Some with a Keypad. Some with a Combo of things. In the OP car it could have been as simple as someone that had installed an aftermarket Alarm system with RS. I know has came with OE installed, You would be surprised how many people prefer an Aftermarket system... Either way with or without a RS in an aftermarket alarm install most people still install the starter kill.

Again if it was my Car I would look over the car under the dash for work that may or may not have been done right! The reason I say this is because when someone would bring a car to my shop to have something removed before they sale, There would be very little or no evidence that I had ever been there.... A kill Relay in the airbox sounds like it may not have been remvoed by a shop and could have bare wires under the dash.. IF the aftermarket item was removed...

I guess I like to be safe. It could cost more to fix a problem from a short then fixing a problem before it has a chance to short something out.

James

It isn't what you Drive that matters, It is how you drive it.

James
Revo2Maxx2016 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help identifying a part Edutittam Chevy Impala Discussion 2 10-29-2016 09:47 AM
Identifying Engine RetroGuy 1st - 5th Gen Engine Performance 2 01-25-2016 06:38 AM
ACDelco GM Original Equipment 212-559 Secondary Air Injection Relay - Pump Relay RSS Bot Impala Diecast Toys Cars on eBay 0 02-22-2015 05:50 PM
Help identifying rim sheets90g60 Wheels and Tires 16 08-28-2014 01:40 PM
Help identifying something. Fred Garvin Chevy Impala 7th Gen Discussion 3 08-14-2014 08:53 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome