Car Shaking - Chevy Impala Forums

It appears you have not yet registered with our community. To register please click here...

Chevy Impala Forums

Go Back   Chevy Impala Forums > Performance and Technical > Chevy Impala 8th Gen Discussion

Chevy Impala 8th Gen Discussion W-Body 2006-2013. Discuss all Chevy Impala 8th Generation Performance and Technical Discussion here.

Reply
 
LinkBack Thread Tools Display Modes
Old 01-24-2013, 06:10 PM   #1 (permalink)
Junior Member
 
xxpjmxx's Avatar
 
Join Date: Jan 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Car Shaking

Hello everyone

Ive been having an issue with my '08 impala (3.9l Police Interceptor)

At any speed, in any gear, when i softly press on the gas the car begins to shake. If I press harder on the gas the vehicle takes off just fine.

Also at night my headlights, dash lights, and fog lights turn on by themselves. Keep in mind its 1 degree where I am at in Michigan. My positive terminal had a horrible clamp attached and was fairly loose, so I had it replaced for 20$. Hoping the terminal was loose and resetting the computers causing the lights to go on it wasnt the case. So now im leaning towards replacing the BCM. Any temporary fixes to the issue? I pulled the fuses from my LR and LL beam headlights but all the other lights still came on and the doors were dinging. I have fuses for Batt. 1, Batt 2., Batt 3., and Batt. 4.

Any of these fuses specifically for lights that I can detach every night before bed?

Any help is appreciated thank you

xxpjmxx is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-25-2013, 06:40 PM   #2 (permalink)
Junior Member
 
xxpjmxx's Avatar
 
Join Date: Jan 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
UPDATE

I posted this on yahoo answers as well and someones reply was:

Why are you jumping on the transmission?
With the car running in Drive, hold the brake with the left foot and lightly press the gas with the right foot (don't exceed obvious limitations), do you feel the shake? If so, it is an engine problem, if not, need further diagnosis.
If you don't feel the shake, then the problem exist from the transmission "back" anything that should be rotating. Guessing the 115xxx is mileage, I would expect a rotating joint to have failed. CV or U-joint since this type of joint also gives flexing at various angles.

If the part about holding the brake is true.. it does still shake after I press on the gas. So if this is an engine problem what are the possibilities? A better way of describing what happens is pretty much if im trying to just keep a speed the car shakes but if I slow down or speed up the car does not shake.

Any help guys? Id appreciate it

xxpjmxx is offline   Reply With Quote Quick reply to this message
Old 01-26-2013, 06:35 PM   #3 (permalink)
p-3
Banned
 
p-3's Avatar
 
Join Date: Oct 2012
Location: SK,Canada
Posts: 748
Thanks: 10
Thanked 13 Times in 13 Posts
My best bet is its haunted by the ghosts of those that got run over by this cop car. But how bad is the shake ? I know i feel it bit shaky too at idle but so did the rental car so it must be the sheer power ?


But i think its haunted else why would the lights come on by themselves ?

p-3 is offline   Reply With Quote Quick reply to this message
Old 01-26-2013, 10:39 PM   #4 (permalink)
Junior Member
 
Evilemokid94's Avatar
 
Join Date: Jan 2013
Location: Elwood, indiana
Posts: 19
Thanks: 1
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by p-3 View Post
My best bet is its haunted by the ghosts of those that got run over by this cop car. But how bad is the shake ? I know i feel it bit shaky too at idle but so did the rental car so it must be the sheer power ?


But i think its haunted else why would the lights come on by themselves ?
how do you get your fog lights to come on with the key? I have to push my button

Evilemokid94 is offline   Reply With Quote Quick reply to this message
Old 01-26-2013, 10:57 PM   #5 (permalink)
Banned
 
Anonymous's Avatar
 
Join Date: Oct 2012
Posts: 667
Thanks: 1
Thanked 12 Times in 10 Posts
Quote:
Originally Posted by xxpjmxx View Post
Hello everyone

Ive been having an issue with my '08 impala (3.9l Police Interceptor)

At any speed, in any gear, when i softly press on the gas the car begins to shake. If I press harder on the gas the vehicle takes off just fine.

Also at night my headlights, dash lights, and fog lights turn on by themselves. Keep in mind its 1 degree where I am at in Michigan. My positive terminal had a horrible clamp attached and was fairly loose, so I had it replaced for 20$. Hoping the terminal was loose and resetting the computers causing the lights to go on it wasnt the case. So now im leaning towards replacing the BCM. Any temporary fixes to the issue? I pulled the fuses from my LR and LL beam headlights but all the other lights still came on and the doors were dinging. I have fuses for Batt. 1, Batt 2., Batt 3., and Batt. 4.

Any of these fuses specifically for lights that I can detach every night before bed?

Any help is appreciated thank you
i'd check the motor mounts they tend to fail between 120k and 180k on most cars

Anonymous is offline   Reply With Quote Quick reply to this message
Old 01-27-2013, 08:54 AM   #6 (permalink)
Junior Member
 
xxpjmxx's Avatar
 
Join Date: Jan 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Not haunted just a bad connection somewhere. ANYWHERE. This is a terrible problem I was thinking it was the BCM that needed to replace because its not just one light that goes off at night (in 7 degree weather) its all of the lights! BUT the lights stay off in weather usually above 25 degrees (guesstimate). Sooo I wouldnt say the BCM is bad but may be acting up. I believe there is a ground or a connection somewhere that is bad but I have no experience in electrical in cars.

And motor mounts is something I will look into thanks for the suggestion. But if it is the motor mounts wouldnt the motor shake quite a bit? Especially when I am speeding up?

Anymore suggestions guys keep em comin thank you

xxpjmxx is offline   Reply With Quote Quick reply to this message
Old 01-28-2013, 12:12 PM   #7 (permalink)
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,658
Thanks: 517
Thanked 1,202 Times in 791 Posts
So are you saying it DOES shake when you rev with the brake applied? (Not moving)

__________________
1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline   Reply With Quote Quick reply to this message
Old 02-01-2013, 08:00 AM   #8 (permalink)
Junior Member
 
xxpjmxx's Avatar
 
Join Date: Jan 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Sorry I havent been on in a while. Thanks for the replies. When I am pressing the brake and giving gas (not moving) the car does shake a bit. Not as bad as when I am driving though.

xxpjmxx is offline   Reply With Quote Quick reply to this message
Old 02-01-2013, 08:16 AM   #9 (permalink)
p-3
Banned
 
p-3's Avatar
 
Join Date: Oct 2012
Location: SK,Canada
Posts: 748
Thanks: 10
Thanked 13 Times in 13 Posts
Quote:
Originally Posted by xxpjmxx View Post
Sorry I havent been on in a while. Thanks for the replies. When I am pressing the brake and giving gas (not moving) the car does shake a bit. Not as bad as when I am driving though.
So driving the car shakes or is there a weird wobble ? What about at stop lights is it more significant than ?

p-3 is offline   Reply With Quote Quick reply to this message
Old 02-01-2013, 01:16 PM   #10 (permalink)
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,658
Thanks: 517
Thanked 1,202 Times in 791 Posts
If it shakes when the car is not moving, most likely it's either torque converter out of balance, or a bad harmonic balancer.

__________________
1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline   Reply With Quote Quick reply to this message
Old 02-01-2013, 02:57 PM   #11 (permalink)
Junior Member
 
xxpjmxx's Avatar
 
Join Date: Jan 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
The car does not shake at idle or when it is stopped. Only when I gas and break at the same time

xxpjmxx is offline   Reply With Quote Quick reply to this message
Old 02-01-2013, 03:00 PM   #12 (permalink)
Junior Member
 
xxpjmxx's Avatar
 
Join Date: Jan 2013
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by p-3 View Post
So driving the car shakes or is there a weird wobble ? What about at stop lights is it more significant than ?
The car doesnt wobble. When I keep a speed the car shakes harder until I press a little harder on the gas. Feels almost like stalling out

xxpjmxx is offline   Reply With Quote Quick reply to this message
Old 02-01-2013, 03:56 PM   #13 (permalink)
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,658
Thanks: 517
Thanked 1,202 Times in 791 Posts
If it doesn't do it at all at idle, I may well be wrong on the balance issues. Kinda stumped now...

__________________
1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline   Reply With Quote Quick reply to this message
Old 02-01-2013, 09:24 PM   #14 (permalink)
p-3
Banned
 
p-3's Avatar
 
Join Date: Oct 2012
Location: SK,Canada
Posts: 748
Thanks: 10
Thanked 13 Times in 13 Posts
Quote:
Originally Posted by kingnutin View Post
If it doesn't do it at all at idle, I may well be wrong on the balance issues. Kinda stumped now...
I am wondering if bad axle or bad cv boot might do that ? Or a bad steering column maybe ?

p-3 is offline   Reply With Quote Quick reply to this message
Old 02-02-2013, 06:51 AM   #15 (permalink)
Senior Member
 
imandyyornot's Avatar
 
Join Date: Dec 2011
Location: Brooklyn NY
Posts: 258
Thanks: 13
Thanked 29 Times in 18 Posts
Send a message via AIM to imandyyornot
I was leaning towards the motor mounts... Why not bring it to your mechanic? :D

__________________
Anyone From The NYC Area? Lets Meet Up.

06 Impala LS
imandyyornot is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Shaking in front, Steering wheel is also shaking? Jayln Autocare and Maintenance 12 11-21-2012 01:30 AM
05 impala shaking while driving biggyal66 Autocare and Maintenance 10 11-22-2011 09:52 AM
Shaking at startup aztecs2006 Chevy Impala 7th Gen Discussion 28 10-06-2011 09:14 PM
Shaking/Vibration after 60 MPH ebburtner Automotive Discussion 2 03-17-2011 06:55 PM
Vibration/Shaking SS Petey Chevy Impala 8th Gen Discussion 4 12-06-2009 09:25 AM




Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
This site is not affiliated nor endorsed by General Motors Corp. Chevy Impala and related trademarks are the property of General Motors Corp.