Headlight problems - Chevy Impala Forums
Chevy Impala 8th Gen Discussion W-Body 2006-2013 (2014+ Limited). Discuss all Chevy Impala 8th Generation Performance and Technical Discussion here.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-13-2012, 07:12 AM Thread Starter
Senior Member
 
Sawgunner's Avatar
 
Join Date: Feb 2011
Location: Dover, NH
Posts: 465
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 17 Times in 13 Posts
Headlight problems

have not seen this one before........


driving home at dusk yesterday and was behind another vehicle and noticed my left headlamp looked dim. shut the lamps off and ran parks and fogs the rest of the way home.

got home pulled into the garage shut down fogs and reactivated headlamps. sure enough the left one had everything dimly light ( low, high, parks) removed headlamp cleaned a little corrosion on the prongs and re assembled. worked fine again. took apart again this morning to add some dielectric grease to prevent further corrosion and now the issue is back! WTF!!

need to drive it tonight to go to school and back so this has to be fixed quickly. any ideas????

Steve

2000 Pontiac Bonnieville SSEi
2007 Chevy Cobalt 2LT P.O.S.
2008 Chevy Impala 3LT 3.9L (9c3 Slicktop)
Sawgunner is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-13-2012, 11:46 AM
Senior Member
 
ChevroletCustomerService's Avatar
 
Join Date: Nov 2010
Posts: 929
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 1
Thanked 61 Times in 49 Posts
Sorry to hear that, Sawgunner! If your headlamp is still out after you attempted to resolve the problem, I would recommend seeing your Chevy dealership for service. If you need help finding a dealer near you or have further questions, please direct message me anytime!

Katie
Chevrolet Customer Service
ChevroletCustomerService is online now  
post #3 of (permalink) Old 02-13-2012, 12:57 PM Thread Starter
Senior Member
 
Sawgunner's Avatar
 
Join Date: Feb 2011
Location: Dover, NH
Posts: 465
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 17 Times in 13 Posts
been to the dealer, they want to charge me $45 each headlamp assembly harness and and $150 for the primary head lamp harness plus install. without diagnosing it! no thanks will rewire the entire car if need be

Steve

2000 Pontiac Bonnieville SSEi
2007 Chevy Cobalt 2LT P.O.S.
2008 Chevy Impala 3LT 3.9L (9c3 Slicktop)
Sawgunner is offline  
post #4 of (permalink) Old 02-14-2012, 09:28 AM
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,655
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 517
Thanked 1,226 Times in 803 Posts
Are the little rubber gasket thingies still in the plugs? They should be weather proof, something is not kosher here.

1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline  
post #5 of (permalink) Old 02-14-2012, 11:05 AM
Senior Member
 
Hersbird's Avatar
 
Join Date: Dec 2010
Posts: 290
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
I'm sure the dealer would blame the aftermarket housings even though they have nothing to do with the bulbs or the wiring.
Hersbird is offline  
post #6 of (permalink) Old 02-14-2012, 01:56 PM
Senior Member
 
Pete07ImpalaSS's Avatar
 
Join Date: Feb 2011
Location: Nassau County NY
Posts: 808
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I know on the Buicks they has issues with the connections going bad and causing the lights not turning on. Happened on my fathers LaCrosse and the dealer said its an issue on this and other GM models.

Pete
2007 Impala SS: Sold 2/12. For Sale: K&N CAI for 06-09 Impala SS and other 5.3 v8 GM cars. $225 OBO, PM for more info.

2012 Chrysler 200 Limited: 3.6 v6 with 6spd auto. Blackberry Pearl, fully loaded.

1987 Mustang Gt vert: 5.0, 5spd, Gt500 replica wheels, suspension mods, exhaust, etc. Weekend toy

2009 Nissan Murano SL
Pete07ImpalaSS is offline  
post #7 of (permalink) Old 02-14-2012, 05:39 PM Thread Starter
Senior Member
 
Sawgunner's Avatar
 
Join Date: Feb 2011
Location: Dover, NH
Posts: 465
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 17 Times in 13 Posts
all the rubber seals are still in the plugs, got it mostly working again so far. ordered new black headlights and looking around for a new headlamp harness or pig tail.

Steve

2000 Pontiac Bonnieville SSEi
2007 Chevy Cobalt 2LT P.O.S.
2008 Chevy Impala 3LT 3.9L (9c3 Slicktop)
Sawgunner is offline  
post #8 of (permalink) Old 02-15-2012, 11:16 AM
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,655
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 517
Thanked 1,226 Times in 803 Posts
The new lights should come with the harnesses in them, the question is, is the problem there, or further into the wiring? I'd check voltage at both pigtails and compare, then ohm check the grounds, if they are the same, hopefully the new lights with the new harnesses will fix the issue. If they are different, the problem is somewhere in the car wiring.

1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline  
post #9 of (permalink) Old 02-23-2012, 07:21 AM Thread Starter
Senior Member
 
Sawgunner's Avatar
 
Join Date: Feb 2011
Location: Dover, NH
Posts: 465
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 17 Times in 13 Posts
got the new light assemblies in and so far no issues. but they have only been in for a day will have to wait and see if i need to go find another car side headlamp harness.

found out something new though, getting a car side headlamp harness is not as easy as go to the yard find one and grab it. one obvious difference is police package vs normal and with fogs or without (seems simple enough) well it also depends on if you have remote start or not! don't ask me how that ties into the car side headlamp harness but apparently it does

Steve

2000 Pontiac Bonnieville SSEi
2007 Chevy Cobalt 2LT P.O.S.
2008 Chevy Impala 3LT 3.9L (9c3 Slicktop)
Sawgunner is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
headlight problems..please help rosa6329 Automotive Discussion 3 08-02-2011 06:37 AM
WTB 94-96 Imp headlight CHILNLO Private Wanted Classifieds 3 05-24-2010 12:04 AM
1995 impala headlight electrical problems blux19 Mechanical and Electrical Problems 0 12-30-2009 12:52 AM
headlight help 73impala Automotive Discussion 3 08-26-2009 11:47 AM
Heating Problems/Cd Problems ethelaugg Chevy Impala Discussion 0 01-14-2009 09:03 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome