Problems With Remote Start - Chevy Impala Forums

It appears you have not yet registered with our community. To register please click here...

Chevy Impala Forums

Go Back   Chevy Impala Forums > Performance and Technical > Chevy Impala 8th Gen Discussion

Chevy Impala 8th Gen Discussion W-Body 2006-2013. Discuss all Chevy Impala 8th Generation Performance and Technical Discussion here.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-02-2011, 11:56 PM   #1 (permalink)
Senior Member
 
Black06SS's Avatar
 
Join Date: Nov 2011
Location: Saginaw, MI
Posts: 191
Thanks: 13
Thanked 21 Times in 17 Posts
Problems With Remote Start

Go figure, a week after owning my SS and I have this problem. It actually started on me the night I got home from the dealership, but the car doesn't have a warranty so I should have expected they would tell me they couldn't do anything.

Anyhow, the remote start worked twice for me the day I bought it. Then it all of a sudden decided to stop. I lock the car as it states in the manual and then hold down the top button on the key fob as stated. The lights on the car flash, but that is all. Before the lights would flash, the fuel pump would prime and the car would start up.

The other day I went out to see if it would work and it started right up. I don't know what it could be. I'd like some of your input before I take it to the Chevy dealer by me. Thanks for the help in advance guys!!

__________________
-1998 Chevy Silverado 4x4
-2010 Harley Davidson 48
-2006 Chevy Impala SS w/ 237,000 miles & still climbing --- Sold
-2006 Chevy Impala SS --- Sold :(
Black06SS is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-03-2011, 10:50 AM   #2 (permalink)
463
Senior Member
 
463's Avatar
 
Join Date: Mar 2011
Location: Sask Canada
Posts: 1,191
Thanks: 8
Thanked 70 Times in 56 Posts
push the lock button on the fob 2x. then push and hold the start button. should work.

__________________
Welcome to the forum
463 is offline   Reply With Quote Quick reply to this message
Old 12-03-2011, 11:27 AM   #3 (permalink)
Senior Member
 
SPARTAN sui's Avatar
 
Join Date: May 2011
Location: Bottineau, ND
Posts: 200
Thanks: 0
Thanked 0 Times in 0 Posts
Yep, I have this issue every now and then. I can sit there from 5 feet away, lock the doors twice, only get the lights to flash and get nothing. So I hop in the car and it starts right up. It bugs the crap out of me. Oh, and the horrendous range sucks.

__________________

2007 Impala SS traded for 2011 Camaro 2LT
SPARTAN sui is offline   Reply With Quote Quick reply to this message
Old 12-03-2011, 02:17 PM   #4 (permalink)
Senior Member
 
805_IMPALA_SS's Avatar
 
Join Date: Nov 2010
Location: San Luis Obispo, California
Posts: 230
Thanks: 3
Thanked 2 Times in 2 Posts
ya every once in a while mine doesn't wanna start either

805_IMPALA_SS is offline   Reply With Quote Quick reply to this message
Old 12-04-2011, 04:27 PM   #5 (permalink)
Junior Member
 
pkazsr's Avatar
 
Join Date: Nov 2011
Location: Newport, NH
Posts: 29
Thanks: 0
Thanked 0 Times in 0 Posts
Replace the battery in the remote. Cheaper than a visit to the stealer. (Dealer)

pkazsr is offline   Reply With Quote Quick reply to this message
Old 12-05-2011, 07:04 AM   #6 (permalink)
TSS
Administrator

 
TSS's Avatar
 
Join Date: Mar 2010
Location: Michigan
Posts: 8,688
Thanks: 452
Thanked 837 Times in 467 Posts
Range simply sucks. I have had a myriad of new remotes with new batteries and the range sucks. More sucky in the winter than summer for some odd reason.

__________________
2009 Impala SS (sold 3/2012);
2010 Buick Enclave CXL;
2010 Lincoln MKS AWD Twin Turbo, Livernois Motor Sports tuned, K&N Typhoon CAI, 0-60 in 4.20 seconds , 1/4 mile 12.80 @ 104 MPH



"Trying Times Are Not a Good Time To Quit Trying"
TSS is offline   Reply With Quote Quick reply to this message
Old 12-05-2011, 12:38 PM   #7 (permalink)
SStuntin on em

 
WallyLO's Avatar
 
Join Date: Jan 2011
Location: Chicago, IL
Posts: 4,854
Thanks: 95
Thanked 143 Times in 103 Posts
Quote:
Originally Posted by TSS View Post
Range simply sucks. I have had a myriad of new remotes with new batteries and the range sucks. More sucky in the winter than summer for some odd reason.
there may be more to it if the lights flash like when it starts, but no start.

__________________


WallyLO is offline   Reply With Quote Quick reply to this message
Old 12-07-2011, 01:55 PM   #8 (permalink)
Junior Member
 
johnniep's Avatar
 
Join Date: Nov 2010
Location: nova scotia
Posts: 19
Thanks: 0
Thanked 0 Times in 0 Posts
my factory remote i have to press the lock button on mine sometimes and then press the start button and it's fine....only does it sometimes......sometimes you have to be close to the car ....sometimes it will work 40 to 80 ft... often wonder if the dealer has to reload the software for it......i know they load when the purchaser buys it new.....my monte has an aftermarket start but i stopped using it because it sometimes locks you out for 10/15 minutes

__________________
2006 Impala LT, 2002 Monte Carlo SS, 2002 Pontiac Gran Prix GT
johnniep is offline   Reply With Quote Quick reply to this message
Old 12-08-2011, 06:35 AM   #9 (permalink)
Junior Member
 
OHSIXSuperSport's Avatar
 
Join Date: May 2011
Location: Pittsburgh, PA
Posts: 16
Thanks: 0
Thanked 0 Times in 0 Posts
There was a TSB about this.

Mine was under warranty, but they replace recievers, antenna, the wire running to your antenna, and your fobs. I think the whole job is $800ish out of pocket.

A good way to know if you have will have issues is turn your FOB over. If you see a triangle with a little star in it, (next to where it says details) then you have had the job completed.

OHSIXSuperSport is offline   Reply With Quote Quick reply to this message
Old 12-27-2013, 10:16 AM   #10 (permalink)
Junior Member
 
spickard's Avatar
 
Join Date: Dec 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
I drive a 2011 Impala and I've found that after being remote started the car shuts off after 10 minutes so I often end up starting it multiple times to get it warm enough. It seems that after starting it remotely twice it will stop working, even if it's been hours or days since the last remote start. I can then start it manually and the remote starter will work two more times. I haven't found anything to corroborate this but this could be some kind of "security" feature.

spickard is offline   Reply With Quote Quick reply to this message
Old 12-27-2013, 10:34 AM   #11 (permalink)
Senior Member
 
sheila's Avatar
 
Join Date: Sep 2013
Posts: 272
Thanks: 87
Thanked 77 Times in 53 Posts
^ Spickard, your remote start is functioning normally.

sheila is offline   Reply With Quote Quick reply to this message
Old 12-27-2013, 08:10 PM   #12 (permalink)
Junior Member
 
Ilgoose's Avatar
 
Join Date: Nov 2013
Location: Central Illinois
Posts: 16
Thanks: 1
Thanked 4 Times in 4 Posts
Quote:
Originally Posted by spickard View Post
I drive a 2011 Impala and I've found that after being remote started the car shuts off after 10 minutes so I often end up starting it multiple times to get it warm enough. It seems that after starting it remotely twice it will stop working, even if it's been hours or days since the last remote start. I can then start it manually and the remote starter will work two more times. I haven't found anything to corroborate this but this could be some kind of "security" feature.
Quote:
Originally Posted by sheila View Post
^ Spickard, your remote start is functioning normally.
What Sheila said...that's exactly the way it's supposed to work.

__________________
2013 Impala LTZ
Ilgoose is offline   Reply With Quote Quick reply to this message
Old 12-27-2013, 09:09 PM   #13 (permalink)
Junior Member
 
spickard's Avatar
 
Join Date: Dec 2013
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by sheila View Post
^ Spickard, your remote start is functioning normally.
That's what I thought but that could be the reason that some people's remote starter doesn't seem to be working sometimes. I don't suppose anyone knows if there is any way to change or deactivate either of these features so it will stay on longer or start more than twice.

spickard is offline   Reply With Quote Quick reply to this message
Old 12-28-2013, 07:44 AM   #14 (permalink)
Harley fanatic
 
gearhead's Avatar
 
Join Date: Jan 2012
Posts: 97
Thanks: 4
Thanked 6 Times in 6 Posts
if there is a code stored it will not remote start. not all codes set the cel light.

__________________
2006 Impala 2LT 3.5 auto
2003 Silverado 2500HD 6.6 duramax 6 speed manual
2002 Impala LS 3.8 auto SOLD
2010 Impala 2LT 3.5 auto
2002 Harley FLHTCUI Ultra
1998 Harley FXDWG Wide glide 95th anniversary
1982 Harley FXB Sturgis
PGR Rider
gearhead is offline   Reply With Quote Quick reply to this message
Old 12-29-2013, 12:57 AM   #15 (permalink)
Senior Member
 
jtrosky's Avatar
 
Join Date: Jun 2013
Location: West Grove, PA
Posts: 3,238
Thanks: 558
Thanked 669 Times in 509 Posts
What you can do to make it run longer is remote-start it twice in a row. Once it's already remote-started, just do the remote start process on the keyfob again - the lights will blink to acknowledge that you have "stacked" two remote starts, so the car will stay running for 20 minutes.

Sent from AutoGuide.com Free App

jtrosky is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Chevrolet : Impala LT REMOTE ST 2010 IMPALA LT REMOTE START 100K WARNT Y-BUY NEW@$134 RSS Bot eBay Cars For Sale: Impala 0 02-12-2011 11:00 AM
Factory remote start aftermarket alarm remote programing daphatom Chevy Impala 8th Gen Discussion 0 09-10-2010 04:47 PM
06 LT Remote Start nick8519 Chevy Impala 8th Gen Discussion 0 02-11-2010 05:57 PM
Remote Start Up 73impala Chevy Impala Discussion 2 11-21-2008 02:15 PM
how do you program the remote keyfob for a 2007 impala with remote start...I've trm420 Audio, Video, and Electronics 0 09-26-2007 08:52 PM




Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
This site is not affiliated nor endorsed by General Motors Corp. Chevy Impala and related trademarks are the property of General Motors Corp.