07 Impala LT rough idle - Chevy Impala Forums

It appears you have not yet registered with our community. To register please click here...

Chevy Impala Forums

Go Back   Chevy Impala Forums > Performance and Technical > Chevy Impala 8th Gen Discussion

Chevy Impala 8th Gen Discussion W-Body 2006-2013. Discuss all Chevy Impala 8th Generation Performance and Technical Discussion here.

Reply
 
LinkBack Thread Tools Display Modes
Old 02-14-2011, 10:08 PM   #1 (permalink)
Junior Member
 
1impala1's Avatar
 
Join Date: Feb 2011
Posts: 8
Thanks: 0
Thanked 0 Times in 0 Posts
07 Impala LT rough idle

I have a 2007 Impala LT with the 3.5 (50,000 miles) and at idle its sounding kinda rough. Can see the tach go up and down within a range of 300 rpms. Any ideas to cause or even better fix?

Im new so please go easy on me.

1impala1 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-15-2011, 06:58 AM   #2 (permalink)
Senior Member
 
ChevroletCustomerService's Avatar
 
Join Date: Nov 2010
Posts: 886
Thanks: 1
Thanked 55 Times in 43 Posts
1impala1,

I will be sending you a private message shortly to get more information on the issue.

Tricia, GM Customer Service.

ChevroletCustomerService is offline   Reply With Quote Quick reply to this message
Old 02-23-2012, 10:06 AM   #3 (permalink)
Junior Member
 
IndianaTom's Avatar
 
Join Date: Mar 2011
Location: Indianapolis, Indiana
Posts: 23
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by ChevroletCustomerService View Post
1impala1,

I will be sending you a private message shortly to get more information on the issue.

Tricia, GM Customer Service.
Hi Tricia,

I have a 2010 Impala LT 3.5 with the same issue. It has had a rough idle ever since I bought the car. It runs fine but at idle or sitting at a stop light you can feel the rough idle and the rpms move up and down within a 200rpm range. I tried fuel injection cleaner in the gas tank but that didn't help the issue. Any advice or help would be appreciated.
Thanks!
Tom in INdy

IndianaTom is offline   Reply With Quote Quick reply to this message
Old 02-23-2012, 10:17 AM   #4 (permalink)
Junior Member
 
WGoins88's Avatar
 
Join Date: Dec 2011
Posts: 25
Thanks: 0
Thanked 0 Times in 0 Posts
How interesting! Glad to see my Dad isn't the only one with this problem! His '11 LS does the same thing. His only has 31000 miles on it. Has a rough, shaky idle with no check engine light, and it also has a strong rotten egg converter smell.

His is in the shop right now for the 3rd time regarding it. The last 2 times they claimed there was nothing wrong with the car.

__________________
-William
'11 Impala LS - 31k - 3500
'90 Volvo 740 - 165k - 2.3 16v
'87 Olds Ciera - 91k - Iron Duke
WGoins88 is offline   Reply With Quote Quick reply to this message
Old 02-10-2014, 09:23 PM   #5 (permalink)
Junior Member
 
brianst's Avatar
 
Join Date: Feb 2014
Location: Denver
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I have the same problem did you ever figure out what it was?

brianst is offline   Reply With Quote Quick reply to this message
Old 05-22-2014, 10:02 AM   #6 (permalink)
Junior Member
 
irjr696969's Avatar
 
Join Date: May 2014
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
I have a 2007 chevy impala lt 3.5 flex fuel. It started this intermittent rough idle after I changed the plugs and wires this morning. Sitting at idle, or sitting at idle in gear it will idle, then the rpms drop about 300 or 400 and sounds like its going to die then idles fine for awhile, how ever it will not do so if held at 800 to 1000rpm and runs fine going down the road. Please help me, I need my car to get to work and take care of my 3 year old son.

irjr696969 is offline   Reply With Quote Quick reply to this message
Old 05-22-2014, 07:47 PM   #7 (permalink)
Senior Member
 
jtrosky's Avatar
 
Join Date: Jun 2013
Location: West Grove, PA
Posts: 4,341
Thanks: 683
Thanked 899 Times in 659 Posts
So it idled just fine before you changed the plugs and wires? Did you check the spark plug gap before installing? They are supposed to be pre-set, but maybe one just wasn't set properly?

jtrosky is online now   Reply With Quote Quick reply to this message
Old 05-22-2014, 08:12 PM   #8 (permalink)
Senior Member
 
sheila's Avatar
 
Join Date: Sep 2013
Posts: 320
Thanks: 104
Thanked 86 Times in 62 Posts
Wires crossed? Vacuum line disconnected/broken?

sheila is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
car rough idle for a second!!!!!WTF!!!! lopez Chevy Impala 7th Gen Discussion 11 09-18-2010 04:17 AM
rough idle/acceleration problems kayteestokes87 Chevy Caprice 9 07-13-2010 06:55 AM
Rough Idle 1stCaprice Chevy Caprice 7 06-25-2010 11:51 AM
just did plugs and wires, now a rough idle stevo1390 Chevy Impala 7th Gen Discussion 5 12-04-2009 01:29 PM
Hesitation and Rough Idle Project 64 Impala Wagon 1st - 5th Gen Engine Performance 11 07-01-2009 03:09 PM




Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
This site is not affiliated nor endorsed by General Motors Corp. Chevy Impala and related trademarks are the property of General Motors Corp.