Security Problem - Chevy Impala Forums
Chevy Impala 8th Gen Discussion W-Body 2006-2013 (2014+ Limited). Discuss all Chevy Impala 8th Generation Performance and Technical Discussion here.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 12-08-2009, 12:13 PM Thread Starter
Junior Member
 
Domo85's Avatar
 
Join Date: Dec 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Security Problem

Someone tell me if this seems odd.

I went to start the car, but it would not turn over. Then the starter wasnt even doing anything. Shortly after, the LCD dash read "Service theft detterent system". Then it finally started after hitting the unlock on the key fab. Then a service engine light appeared. Then the words "CAL" appeared above where the temperature is displayed. I also noticed my remote start not working. After driving for an hour and half it displays "calibration complete" and the engine light is gone once I restarted the car and remote start is restored. Wierd or just a fluke?

2006 Imapala SS

Last edited by Domo85; 12-08-2009 at 01:06 PM.
Domo85 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 12-08-2009, 01:31 PM
Moderator
 
wanderson75's Avatar
 
Join Date: Apr 2009
Location: Southgate, MI
Posts: 1,660
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 3 Times in 2 Posts
Sounds like it got stuck in a security relearn for some reason. Let us know if it happens again?



Quote:
in·sane   /ɪnˈseɪn/ Show Spelled[in-seyn] Show IPA
–adjective
1. not sane; not of sound mind; mentally deranged.
2. of, pertaining to, or characteristic of a person who is mentally deranged: insane actions; an insane asylum.
3. utterly senseless: an insane plan.
4. Swapping a 3.8V6 Supercharged into an 05 Base Impala.
wanderson75 is offline  
post #3 of (permalink) Old 12-08-2009, 01:52 PM Thread Starter
Junior Member
 
Domo85's Avatar
 
Join Date: Dec 2009
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
If it does I will post up for sure. It just decided to want to relearn itself I guess, mind of its own! But still, really odd....

2006 Imapala SS
Domo85 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Security Light WHBFD521 Chevy Impala 7th Gen Discussion 6 12-09-2012 09:58 AM
Security Problem...Please Help... impala04ss Chevy Impala Discussion 6 12-05-2008 11:04 PM
Impala 2001 security/starting problem - does anyone really know how to fix it? slawyer117 Mechanical and Electrical Problems 3 12-05-2008 05:10 AM
01 impala security mkante13 Chevy Impala Discussion 0 06-29-2008 03:47 PM
After Market Security Jesse Audio, Video, and Electronics 0 09-27-2007 02:03 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome