Vibration/Shaking - Chevy Impala Forums
Chevy Impala 8th Gen Discussion W-Body 2006-2013 (2014+ Limited). Discuss all Chevy Impala 8th Generation Performance and Technical Discussion here.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 07-29-2009, 05:40 PM Thread Starter
Junior Member
 
SS Petey's Avatar
 
Join Date: Jul 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Vibration/Shaking

I have an '08 Impala SS and I have a pretty noticable vibration in the car between 60-70mph. It doesn't happen before or after 60-70, just between those speeds?? Any thoughts?
SS Petey is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 07-30-2009, 03:44 PM
Senior Member
 
ImpSS07's Avatar
 
Join Date: Jan 2009
Location: Houston,Tx
Posts: 913
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 10 Times in 7 Posts
Wheels unbalanced?

My bearing hub assemblies were bad and caused some shaking on mine.
ImpSS07 is offline  
post #3 of (permalink) Old 08-01-2009, 04:50 PM Thread Starter
Junior Member
 
SS Petey's Avatar
 
Join Date: Jul 2009
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I had the wheels balanced and aligned not too long ago, but I'll check into the Hub Assemblies though....

Thanks.
SS Petey is offline  
post #4 of (permalink) Old 12-04-2009, 07:24 PM
Junior Member
 
Craigss's Avatar
 
Join Date: Nov 2009
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Similar issues

I had a rt front tie rod and hub replaced and balanced all four Corners at the chevy dealer and mine improved....however, be aware that the chevy dealer may not be able to balance tires while on the car at a speed above 55. Yes, that's right. only 55.
You may want to consider, as well as any other users of ultra high performance tires on those big 18" aluminum wheels, finding a tire dealer capable of balancing your tires on the car and at 80mph. That should address all the factors that you need to consider for the smoothest highway ride.
Craigss is offline  
post #5 of (permalink) Old 12-06-2009, 08:25 AM
Junior Member
 
xx rider's Avatar
 
Join Date: Nov 2009
Posts: 5
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by SS Petey View Post
I have an '08 Impala SS and I have a pretty noticable vibration in the car between 60-70mph. It doesn't happen before or after 60-70, just between those speeds?? Any thoughts?
i believe ur intermedite shaft has gone bad.. this will give a false input .making you think the strut, wheel/tire and or bearing is defective... i think the 06 and up impala ss, ltz .and other malibu models all share this issue,, but those are my thoughts..check with the dealer,,mite be bulliten or covered under warranty
xx rider is offline  
post #6 of (permalink) Old 08-16-2015, 05:25 AM
Junior Member
 
mrdmenace59's Avatar
 
Join Date: Aug 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
so i have replaced the wheel bearing hub on both front end sides. and they def needed to be replaced and it made it better but the car still shakes above 60mph. any clue what i should try and replace next? i also balanced tire and rotated them.
mrdmenace59 is offline  
post #7 of (permalink) Old 08-16-2015, 05:30 AM
Junior Member
 
chevyimp08ohv3.5v6's Avatar
 
Join Date: Aug 2015
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
so i have replaced the wheel bearing hub on both front end sides. and they def needed to be replaced and it made it better but the car still shakes above 60mph. any clue what i should try and replace next? i also balanced tire and rotated them.
chevyimp08ohv3.5v6 is offline  
post #8 of (permalink) Old 08-16-2015, 11:12 AM
Senior Member
 
KG2014's Avatar
 
Join Date: Sep 2014
Location: 906 MI
Posts: 3,874
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 61
Thanked 489 Times in 404 Posts
Tie rods and controls arms. Make sure they are all tight. I also got a vibration I'm trying to track down in my car.


Sent from AutoGuide.com Free App

Yeah I got a few mods.......
November 2015 IOTM, 2015 Impala of the Year
Check out my mod thread here
Check out my garage here
KG2014 is offline  
post #9 of (permalink) Old 08-18-2015, 05:35 AM
Senior Member
 
acammer's Avatar
 
Join Date: Aug 2015
Location: Weedsport, NY
Posts: 229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 12
Thanked 50 Times in 35 Posts
I've got the shakes at that speed too. Previous owner went through hubs, brakes, even a rim trying to track it down but never could. Everything seems to be tight, just put a new set of tires on the back, still haven't been able to cure it.

2007 Impala SS - Magnaflow Exhaust, K&N CAI
2007 Impala LT - 3.9, loaded, and stock!
2003 Impala LS - sold with 217,000 miles and running great!
acammer is offline  
post #10 of (permalink) Old 08-18-2015, 05:37 AM
Senior Member
 
2002impalaLS's Avatar
 
Join Date: Jun 2014
Location: Alberta Canada
Posts: 198
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 28
Thanked 26 Times in 21 Posts
Could be a cv shaft causing the problem
2002impalaLS is offline  
post #11 of (permalink) Old 08-18-2015, 07:12 AM
Senior Member
 
acammer's Avatar
 
Join Date: Aug 2015
Location: Weedsport, NY
Posts: 229
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 12
Thanked 50 Times in 35 Posts
Quote:
Originally Posted by 2002impalaLS View Post
Could be a cv shaft causing the problem
That thought has crossed my mind. It will probably continue to worse if that's the case, which would actually be good as it would make tracking it down easier.

2007 Impala SS - Magnaflow Exhaust, K&N CAI
2007 Impala LT - 3.9, loaded, and stock!
2003 Impala LS - sold with 217,000 miles and running great!
acammer is offline  
post #12 of (permalink) Old 08-18-2015, 01:37 PM
Senior Member
 
KG2014's Avatar
 
Join Date: Sep 2014
Location: 906 MI
Posts: 3,874
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 61
Thanked 489 Times in 404 Posts
I still battling a vibration in my car. Noticed at speeds above 70 the vibration is barely noticeable. But at speeds of around 40 you can really feel it. Feel it more when coasting then when driving. Going to jack up the front end today and check everything.


Sent from AutoGuide.com Free App

Yeah I got a few mods.......
November 2015 IOTM, 2015 Impala of the Year
Check out my mod thread here
Check out my garage here
KG2014 is offline  
post #13 of (permalink) Old 08-18-2015, 02:15 PM
Senior Member
 
ajm786's Avatar
 
Join Date: Sep 2013
Posts: 350
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 38 Times in 32 Posts
It means your wheels are bent.

http://www.impalaforums.com/chevy-im...lay-dough.html
ajm786 is offline  
post #14 of (permalink) Old 08-18-2015, 03:29 PM
Senior Member
 
KG2014's Avatar
 
Join Date: Sep 2014
Location: 906 MI
Posts: 3,874
Mentioned: 4 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 61
Thanked 489 Times in 404 Posts
It's not the wheels. Did it with factory steel rims with new tires and my brand new rims with new tires. So I can eliminate the rims and tires from both sets.


Sent from AutoGuide.com Free App

Yeah I got a few mods.......
November 2015 IOTM, 2015 Impala of the Year
Check out my mod thread here
Check out my garage here
KG2014 is offline  
post #15 of (permalink) Old 09-03-2015, 05:40 AM
Junior Member
 
mrdmenace59's Avatar
 
Join Date: Aug 2015
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Also when I'm braking I can feel the shaking in my stealing wheel, not all the time but if I slow down quick I def can feel it. And what ever it is is on my right side....replaced everything but cv joint arms and the caliber.
mrdmenace59 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Also need help with Vibration? bdhahn73 Chevy Impala 7th Gen Discussion 6 03-01-2009 05:43 PM
vibration??? lowminitruckin Chevy Impala 7th Gen Discussion 3 02-28-2009 05:24 PM
2000 Impala is shaking when i drive it. what could be causing this? str8ballin17 Chevy Impala Discussion 2 06-04-2008 08:19 PM
2000 impala engine shaking.? cmoven Chevy Impala Discussion 1 02-26-2008 02:36 PM
2003 chevy impala right cooling fan is shaking and making alot of noise? saltlife Mechanical and Electrical Problems 1 09-04-2007 05:26 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome