Vibration/Shaking - Chevy Impala Forums

It appears you have not yet registered with our community. To register please click here...

Chevy Impala Forums

Go Back   Chevy Impala Forums > Performance and Technical > Chevy Impala 8th Gen Discussion

Chevy Impala 8th Gen Discussion W-Body 2006-2013 (2014+ Limited). Discuss all Chevy Impala 8th Generation Performance and Technical Discussion here.

Reply
 
LinkBack Thread Tools Display Modes
Old 07-29-2009, 05:40 PM   #1 (permalink)
Junior Member
 
SS Petey's Avatar
 
Join Date: Jul 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Vibration/Shaking

I have an '08 Impala SS and I have a pretty noticable vibration in the car between 60-70mph. It doesn't happen before or after 60-70, just between those speeds?? Any thoughts?

SS Petey is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-30-2009, 03:44 PM   #2 (permalink)
Senior Member
 
ImpSS07's Avatar
 
Join Date: Jan 2009
Location: Houston,Tx
Posts: 913
Thanks: 0
Thanked 9 Times in 6 Posts
Wheels unbalanced?

My bearing hub assemblies were bad and caused some shaking on mine.

ImpSS07 is offline   Reply With Quote Quick reply to this message
Old 08-01-2009, 04:50 PM   #3 (permalink)
Junior Member
 
SS Petey's Avatar
 
Join Date: Jul 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
I had the wheels balanced and aligned not too long ago, but I'll check into the Hub Assemblies though....

Thanks.

SS Petey is offline   Reply With Quote Quick reply to this message
Old 12-04-2009, 07:24 PM   #4 (permalink)
Junior Member
 
Craigss's Avatar
 
Join Date: Nov 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Similar issues

I had a rt front tie rod and hub replaced and balanced all four Corners at the chevy dealer and mine improved....however, be aware that the chevy dealer may not be able to balance tires while on the car at a speed above 55. Yes, that's right. only 55.
You may want to consider, as well as any other users of ultra high performance tires on those big 18" aluminum wheels, finding a tire dealer capable of balancing your tires on the car and at 80mph. That should address all the factors that you need to consider for the smoothest highway ride.

Craigss is offline   Reply With Quote Quick reply to this message
Old 12-06-2009, 08:25 AM   #5 (permalink)
Junior Member
 
xx rider's Avatar
 
Join Date: Nov 2009
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by SS Petey View Post
I have an '08 Impala SS and I have a pretty noticable vibration in the car between 60-70mph. It doesn't happen before or after 60-70, just between those speeds?? Any thoughts?
i believe ur intermedite shaft has gone bad.. this will give a false input .making you think the strut, wheel/tire and or bearing is defective... i think the 06 and up impala ss, ltz .and other malibu models all share this issue,, but those are my thoughts..check with the dealer,,mite be bulliten or covered under warranty

xx rider is offline   Reply With Quote Quick reply to this message
Old 08-16-2015, 05:25 AM   #6 (permalink)
Junior Member
 
mrdmenace59's Avatar
 
Join Date: Aug 2015
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
so i have replaced the wheel bearing hub on both front end sides. and they def needed to be replaced and it made it better but the car still shakes above 60mph. any clue what i should try and replace next? i also balanced tire and rotated them.

mrdmenace59 is offline   Reply With Quote Quick reply to this message
Old 08-16-2015, 05:30 AM   #7 (permalink)
Junior Member
 
chevyimp08ohv3.5v6's Avatar
 
Join Date: Aug 2015
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
so i have replaced the wheel bearing hub on both front end sides. and they def needed to be replaced and it made it better but the car still shakes above 60mph. any clue what i should try and replace next? i also balanced tire and rotated them.

chevyimp08ohv3.5v6 is offline   Reply With Quote Quick reply to this message
Old 08-16-2015, 11:12 AM   #8 (permalink)
Senior Member
 
KG2014's Avatar
 
Join Date: Sep 2014
Location: Cedarville, MI
Posts: 2,170
Thanks: 46
Thanked 229 Times in 192 Posts
Tie rods and controls arms. Make sure they are all tight. I also got a vibration I'm trying to track down in my car.


Sent from AutoGuide.com Free App

__________________

2007 LS
Overkilled!
Black Depo's with:
- Morimoto Mini's & Switchback Halos
- Passive Demon Eye
- Matching Shrouds
- 6000k HID's
18% Tint
SS Cluster with Red LED's
Debadged
Blacked Out
White LED Interior
18x8 Rage R20's With MS932's
LED License Plate with Reverse Lights
LED Tails Painted All Red
Reverse Light to Blinker Mod
Big 3 Upgrade
Rockford Fosgate 6.75
Rockford Fosgate 6x9
Rear View Camera
Pioneer AVH2700BS Stereo
Pioneer GM5500
2 Rockford Fosgate P2D2-10 Subs.
KG2014 is online now   Reply With Quote Quick reply to this message
Old 08-18-2015, 05:35 AM   #9 (permalink)
Junior Member
 
acammer's Avatar
 
Join Date: Aug 2015
Location: Weedsport, NY
Posts: 29
Thanks: 7
Thanked 5 Times in 5 Posts
I've got the shakes at that speed too. Previous owner went through hubs, brakes, even a rim trying to track it down but never could. Everything seems to be tight, just put a new set of tires on the back, still haven't been able to cure it.

__________________
2007 Impala SS - Magnaflow Exhaust, K&N CAI, Superchips Cortex tuner
2007 Impala LT - 3.9, loaded, and stock!
2003 Impala LS - 216,000 miles and climbing!
acammer is online now   Reply With Quote Quick reply to this message
Old 08-18-2015, 05:37 AM   #10 (permalink)
Senior Member
 
2002impalaLS's Avatar
 
Join Date: Jun 2014
Location: Alberta Canada
Posts: 196
Thanks: 28
Thanked 24 Times in 20 Posts
Could be a cv shaft causing the problem

2002impalaLS is online now   Reply With Quote Quick reply to this message
Old 08-18-2015, 07:12 AM   #11 (permalink)
Junior Member
 
acammer's Avatar
 
Join Date: Aug 2015
Location: Weedsport, NY
Posts: 29
Thanks: 7
Thanked 5 Times in 5 Posts
Quote:
Originally Posted by 2002impalaLS View Post
Could be a cv shaft causing the problem
That thought has crossed my mind. It will probably continue to worse if that's the case, which would actually be good as it would make tracking it down easier.

__________________
2007 Impala SS - Magnaflow Exhaust, K&N CAI, Superchips Cortex tuner
2007 Impala LT - 3.9, loaded, and stock!
2003 Impala LS - 216,000 miles and climbing!
acammer is online now   Reply With Quote Quick reply to this message
Old 08-18-2015, 01:37 PM   #12 (permalink)
Senior Member
 
KG2014's Avatar
 
Join Date: Sep 2014
Location: Cedarville, MI
Posts: 2,170
Thanks: 46
Thanked 229 Times in 192 Posts
I still battling a vibration in my car. Noticed at speeds above 70 the vibration is barely noticeable. But at speeds of around 40 you can really feel it. Feel it more when coasting then when driving. Going to jack up the front end today and check everything.


Sent from AutoGuide.com Free App

__________________

2007 LS
Overkilled!
Black Depo's with:
- Morimoto Mini's & Switchback Halos
- Passive Demon Eye
- Matching Shrouds
- 6000k HID's
18% Tint
SS Cluster with Red LED's
Debadged
Blacked Out
White LED Interior
18x8 Rage R20's With MS932's
LED License Plate with Reverse Lights
LED Tails Painted All Red
Reverse Light to Blinker Mod
Big 3 Upgrade
Rockford Fosgate 6.75
Rockford Fosgate 6x9
Rear View Camera
Pioneer AVH2700BS Stereo
Pioneer GM5500
2 Rockford Fosgate P2D2-10 Subs.
KG2014 is online now   Reply With Quote Quick reply to this message
Old 08-18-2015, 02:15 PM   #13 (permalink)
Senior Member
 
ajm786's Avatar
 
Join Date: Sep 2013
Posts: 344
Thanks: 1
Thanked 33 Times in 30 Posts
It means your wheels are bent.

http://www.impalaforums.com/chevy-im...lay-dough.html

ajm786 is offline   Reply With Quote Quick reply to this message
Old 08-18-2015, 03:29 PM   #14 (permalink)
Senior Member
 
KG2014's Avatar
 
Join Date: Sep 2014
Location: Cedarville, MI
Posts: 2,170
Thanks: 46
Thanked 229 Times in 192 Posts
It's not the wheels. Did it with factory steel rims with new tires and my brand new rims with new tires. So I can eliminate the rims and tires from both sets.


Sent from AutoGuide.com Free App

__________________

2007 LS
Overkilled!
Black Depo's with:
- Morimoto Mini's & Switchback Halos
- Passive Demon Eye
- Matching Shrouds
- 6000k HID's
18% Tint
SS Cluster with Red LED's
Debadged
Blacked Out
White LED Interior
18x8 Rage R20's With MS932's
LED License Plate with Reverse Lights
LED Tails Painted All Red
Reverse Light to Blinker Mod
Big 3 Upgrade
Rockford Fosgate 6.75
Rockford Fosgate 6x9
Rear View Camera
Pioneer AVH2700BS Stereo
Pioneer GM5500
2 Rockford Fosgate P2D2-10 Subs.
KG2014 is online now   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:
Insurance
Please select your insurance company (Optional)

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Also need help with Vibration? bdhahn73 Chevy Impala 7th Gen Discussion 6 03-01-2009 05:43 PM
vibration??? lowminitruckin Chevy Impala 7th Gen Discussion 3 02-28-2009 05:24 PM
2000 Impala is shaking when i drive it. what could be causing this? str8ballin17 Chevy Impala Discussion 2 06-04-2008 08:19 PM
2000 impala engine shaking.? cmoven Chevy Impala Discussion 1 02-26-2008 02:36 PM
2003 chevy impala right cooling fan is shaking and making alot of noise? saltlife Mechanical and Electrical Problems 1 09-04-2007 05:26 PM




Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2015, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
This site is not affiliated nor endorsed by General Motors Corp. Chevy Impala and related trademarks are the property of General Motors Corp.