Cooling fans turning on too early? - Chevy Impala Forums

It appears you have not yet registered with our community. To register please click here...

Chevy Impala Forums

Go Back   Chevy Impala Forums > Performance and Technical > Chevy Impala 7th Gen Discussion

Chevy Impala 7th Gen Discussion W-Body 2000-2005. Discuss all Chevy Impala 7th Generation Performance and Technical Discussion here.

Reply
 
LinkBack Thread Tools Display Modes
Old 07-26-2012, 02:58 PM   #1 (permalink)
Member
 
richp04impala's Avatar
 
Join Date: Sep 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Cooling fans turning on too early?

So some background, i just finished doing the head gaskets on my 04 and decided to put in a 180 stat to help keep the temps down... So last night i got stuck in traffic and by the time i made it home the temp was only at half about 200 but the cooling fans were running.. they have never turned on that early before and i thought they were programmed to come on at 225... Any idea what could be causing this or is it even an issue?

richp04impala is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-26-2012, 03:19 PM   #2 (permalink)
Senior Member
 
00impala123's Avatar
 
Join Date: Feb 2011
Location: New Lenox IL/Bloomington IL
Posts: 784
Thanks: 1
Thanked 5 Times in 4 Posts
They are not programmed to come on at 225. 225 is running hot.

I believe its 200 or 210 they come on with stock programming.
00impala123 is offline   Reply With Quote Quick reply to this message
Old 07-26-2012, 06:11 PM   #3 (permalink)
Super Moderator
 
Dwayne J's Avatar
 
Join Date: Jan 2009
Posts: 3,020
Thanks: 7
Thanked 134 Times in 90 Posts
Based on what I know of other cars 225 sounds like a more reasonable stock setting than 200.

The fans will run for the AC, AC will run with defrost, so maybe the fans were on for the AC

__________________
Dwayne
96 Caprice with AI 200cc package
Best et 11.5
Best MPH 116
Just another taxi
Dwayne J is online now   Reply With Quote Quick reply to this message
Old 07-26-2012, 06:23 PM   #4 (permalink)
Member
 
richp04impala's Avatar
 
Join Date: Sep 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
no ac or fan on, just temp on hot and vent knob pointed at defroster and lower vent setting...would that cause the cooling fans to turn on tho? never happened before with the engine temp right at the middle so it kind of worried me

richp04impala is offline   Reply With Quote Quick reply to this message
Old 07-26-2012, 07:12 PM   #5 (permalink)
Senior Member
 
00impala123's Avatar
 
Join Date: Feb 2011
Location: New Lenox IL/Bloomington IL
Posts: 784
Thanks: 1
Thanked 5 Times in 4 Posts
Quote:
Originally Posted by Dwayne J View Post
Based on what I know of other cars 225 sounds like a more reasonable stock setting than 200.

The fans will run for the AC, AC will run with defrost, so maybe the fans were on for the AC
I'm 90% sure its 210..dunno why i was thinking 200
00impala123 is offline   Reply With Quote Quick reply to this message
Old 07-27-2012, 10:02 AM   #6 (permalink)
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,649
Thanks: 512
Thanked 1,181 Times in 780 Posts
Quote:
Originally Posted by richp04impala View Post
no ac or fan on, just temp on hot and vent knob pointed at defroster and lower vent setting...would that cause the cooling fans to turn on tho? never happened before with the engine temp right at the middle so it kind of worried me
You answered your own question. By having it on defrost you are activating the AC, which runs the fan.

__________________
1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline   Reply With Quote Quick reply to this message
Old 07-27-2012, 11:44 AM   #7 (permalink)
Super Moderator
 
Dwayne J's Avatar
 
Join Date: Jan 2009
Posts: 3,020
Thanks: 7
Thanked 134 Times in 90 Posts
Quote:
Originally Posted by 00impala123 View Post
I'm 90% sure its 210..dunno why i was thinking 200
210 even sounds too low.

The stock thermostat is 195 right?

Maybe the dash indicates 210 but I would only watch the dash for changes from normal not trust the displayed number.

With a stock 195 stat I would expect cruise temp controlled by stat and airflow not fans to be solidly over 200.

I have a scanner I could connect to my wife's '03 to see where it runs.

OP as said the defrost is what ran the AC and therefore the fans. The assumption is that if you need defrost it is humid and the AC is used as a dehumidifier to dry up the fogging.

__________________
Dwayne
96 Caprice with AI 200cc package
Best et 11.5
Best MPH 116
Just another taxi
Dwayne J is online now   Reply With Quote Quick reply to this message
Old 07-27-2012, 03:32 PM   #8 (permalink)
Member
 
richp04impala's Avatar
 
Join Date: Sep 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
the defroster was not on though, just the right hand knob pointed towards the defroster/lower vent. the temp (middle tabs) were all the way up on hot and the left hand knob that turns on the ac/ fan speed was off.
Fans have never come on with the settings like this before and they did not come on during the whole trip until the temp reached the middle which is only 200 degrees

richp04impala is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://www.impalaforums.com/chevy-impala-7th-gen-discussion/328366-cooling-fans-turning-on-too-early.html
Posted By For Type Date
Chevy Impala Forums This thread Refback 07-26-2012 08:16 PM

Similar Threads
Thread Thread Starter Forum Replies Last Post
Turning on Fans sooner impcor Chevy Impala 8th Gen Discussion 2 10-18-2011 10:24 AM
cooling fans please help crackdown357 6th Gen Engine Performance 2 05-21-2011 10:31 PM
Cooling fans, HD or standard? JohnFl Chevy Impala 7th Gen Discussion 5 06-09-2010 04:41 PM
Cooling fans Question jays94ss Chevy Impala 6th Gen Discussion 22 04-08-2009 01:37 PM
cooling fans BIGBOY34 Chevy Impala 7th Gen Discussion 2 04-16-2008 11:36 AM




Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
This site is not affiliated nor endorsed by General Motors Corp. Chevy Impala and related trademarks are the property of General Motors Corp.