p0128 problem - Page 2 - Chevy Impala Forums

Chevy Impala 7th Gen Discussion W-Body 2000-2005. Discuss all Chevy Impala 7th Generation Performance and Technical Discussion here.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #16 of (permalink) Old 03-24-2012, 07:31 AM
Senior Member
 
systemcheck2006's Avatar
 
Join Date: Sep 2011
Posts: 167
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 7 Times in 7 Posts
yup, took me 2 hours its been a few months got some 80f weathers and everything is perfect. after i take off the thermostat i noticed the gasket was all mangled.



"If you went in the same direction as everyone else,
then you'd be normal."
systemcheck2006 is offline  
Sponsored Links
Advertisement
 
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



  LinkBacks (?)
LinkBack to this Thread: http://www.impalaforums.com/chevy-impala-7th-gen-discussion/300062-p0128-problem.html
Posted By For Type Date
(1) wizst - po128 05 impala Results This thread Refback 03-24-2013 11:16 AM

Similar Threads
Thread Thread Starter Forum Replies Last Post
problem with abs ejxjohnson Chevy Impala 7th Gen Discussion 4 07-04-2011 07:33 AM
Problem houimpala96 Automotive Discussion 6 06-09-2010 11:15 AM
OK i have a Problem.. kbqh21 Chevy Impala 7th Gen Discussion 12 04-09-2010 04:02 PM
pcm problem clone 96 Automotive Discussion 6 02-19-2010 04:09 AM
Has anybody had this problem before? banglinj Automotive Discussion 11 07-28-2009 12:25 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome