05 intermittent hard starting issue - Chevy Impala Forums

It appears you have not yet registered with our community. To register please click here...

Chevy Impala Forums

Go Back   Chevy Impala Forums > Performance and Technical > Chevy Impala 7th Gen Discussion

Chevy Impala 7th Gen Discussion W-Body 2000-2005. Discuss all Chevy Impala 7th Generation Performance and Technical Discussion here.

Reply
 
LinkBack Thread Tools Display Modes
Old 02-01-2011, 06:17 PM   #1 (permalink)
Junior Member
 
mike84jr's Avatar
 
Join Date: Feb 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
05 intermittent hard starting issue

Like title says sometimes it will start sometimes it will just sit there and crank but if i put my foot on the accelerator it will start up and sometimes ive got to keep my foot on it for a lil while to keep it running no longer than like 10-15 sec. after that car runs and drives fine ive changed plugs and wires air filter, tested batt. alt, and starter also have tested fuel pressure all have tested good/normal check engine light is on evap code came up but it was there before this problem occured
ECT(engine coolant temp. sensor) code also came up checked it and it was reading accuratley can read again if needed for diagnosis (cleared codes) i also thought maybe map sensor could be the issue cuz i read it and it came up 0.97-1.03 inHG running at idle and was told that wasnt normal so i swapped map sensors with an 02 monte ss with the 3.8 and map sensor still read the same and so far both cars are starting and running fine but still wondering what the problem is cuz i dont want this issue to keep popping up any help would be greatly appricated

mike84jr is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 02-21-2011, 06:46 AM   #2 (permalink)
Junior Member
 
Mikele's Avatar
 
Join Date: Feb 2011
Location: Antofagasta, Chile
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Mikele
How many miles have your car? Mine have 100.000 miles and the catalitic converter was conpletely blocked. It also produced that the exhaust gas recirculation gases burned the plastic intake manifold.
I will post pictures soon, but that was all the problem.

Mikele is offline   Reply With Quote Quick reply to this message
Old 02-21-2011, 02:29 PM   #3 (permalink)
Moderator
 
04DetroitLS's Avatar
 
Join Date: May 2008
Posts: 3,392
Thanks: 0
Thanked 4 Times in 4 Posts
vac leak

__________________
any asshole can make a v8 fast
It takes a special breed oof stupid/crazy asshole to make a v6 fast



http:www.hellfiremotorsports.com/garage
04DetroitLS is offline   Reply With Quote Quick reply to this message
Old 02-27-2011, 06:02 AM   #4 (permalink)
Junior Member
 
mike84jr's Avatar
 
Join Date: Feb 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
120xxx

mike84jr is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 rough idle, intermittent hard start, no codes kingnutin Chevy Impala 7th Gen Discussion 12 03-29-2011 04:16 PM
Hard Starting issue resloved also tech bulltein! the stig Chevy Impala 8th Gen Discussion 1 01-28-2011 09:36 AM
intermittent starting problem LT1 LT1Finn Chevy Caprice 13 12-05-2010 02:44 PM
My 94 Caprice starting issue Snappyjack Chevy Caprice 3 05-30-2008 09:07 AM
1996 impala hard starting and cuts out while driving.? JAY Mechanical and Electrical Problems 3 09-20-2007 10:48 PM




Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
This site is not affiliated nor endorsed by General Motors Corp. Chevy Impala and related trademarks are the property of General Motors Corp.