02 rough idle, intermittent hard start, no codes - Chevy Impala Forums

It appears you have not yet registered with our community. To register please click here...

Chevy Impala Forums

Go Back   Chevy Impala Forums > Performance and Technical > Chevy Impala 7th Gen Discussion

Chevy Impala 7th Gen Discussion W-Body 2000-2005. Discuss all Chevy Impala 7th Generation Performance and Technical Discussion here.

Reply
 
LinkBack Thread Tools Display Modes
Old 09-17-2010, 04:06 PM   #1 (permalink)
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,656
Thanks: 516
Thanked 1,192 Times in 788 Posts
02 rough idle, intermittent hard start, no codes

Like the title says, its the bosses car. It idles very rough, but doesn't seem to be missing, tune up done less than 25k ago, same problem before and after. Fuel filter replaced, plugs and wires, air filter, etc. Only codes it has thrown the whole time have been low coolant temp. Maybe needs an injector service? Anything I should look for in the live data?

As for the hard start, he tells me sometimes it just cranks and cranks and can take as much as 5 minutes to start, sometimes its fine. I farted on his hood for him and its been fine ever since, but he isn't buying that fix for some reason...

__________________
1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 09-17-2010, 07:08 PM   #2 (permalink)
Carpe Diem


 
donmateo's Avatar
 
Join Date: Aug 2009
Location: Racine, WI
Posts: 19,147
Thanks: 2,010
Thanked 1,722 Times in 1,175 Posts
Send a message via MSN to donmateo Send a message via Skype™ to donmateo
What about transmission service? Also, how many miles?

__________________
www.basilonestopshop.com
Basil One-Stop Shop BBM Channel: C00120B93
Basil One-Stop Shop BBM Customer Service Chat Available
donmateo is offline   Reply With Quote Quick reply to this message
Old 09-17-2010, 08:09 PM   #3 (permalink)
1st Year of the 5th Generation

 
77Impala's Avatar
 
Join Date: Nov 2007
Location: North TX
Posts: 6,553
Thanks: 239
Thanked 234 Times in 147 Posts
What is the fuel pressure? Is it in specs? Sounds like a low fuel pressure or an issue with the fuel pressure check valve that is supposed to keep the fuel pressure in the line while the engine is off. If that valve fails the the fuel pressure will leak off and can take a while to build up especially if the pump is weak.

__________________

1977 Chevrolet Impala Sedan, 5.0L, TH200, 2.56:1, 106K miles, 37 Lifetime Warranty Parts.
1989 GMC C1500 Sierra ECSB 5.7L, HM290, 3.08:1, 328K miles, 1 Lifetime Warranty Parts.

77Impala is offline   Reply With Quote Quick reply to this message
Old 09-18-2010, 08:24 AM   #4 (permalink)
Senior Member
 
dyslexic doggie's Avatar
 
Join Date: Jun 2010
Location: Lees Summit MO.
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by 77Impala View Post
What is the fuel pressure? Is it in specs? Sounds like a low fuel pressure or an issue with the fuel pressure check valve that is supposed to keep the fuel pressure in the line while the engine is off. If that valve fails the the fuel pressure will leak off and can take a while to build up especially if the pump is weak.
after my experience with my 01 ls, i have to concur with checking the fuel pressure,
turn the key to the on position it should be about 50. at the schrader valve.

__________________
dance dance everyone!....ok maybe not you.
dyslexic doggie is offline   Reply With Quote Quick reply to this message
Old 09-18-2010, 04:58 PM   #5 (permalink)
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,656
Thanks: 516
Thanked 1,192 Times in 788 Posts
Everything has been serviced regularly, but the car does have 244,xxx on it. I don't have a fuel pressure gauge, but maybe I can get one.

__________________
1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline   Reply With Quote Quick reply to this message
Old 09-18-2010, 07:16 PM   #6 (permalink)
Senior Member
 
dyslexic doggie's Avatar
 
Join Date: Jun 2010
Location: Lees Summit MO.
Posts: 118
Thanks: 0
Thanked 0 Times in 0 Posts
I paid around 40bucks for mine , but to be honest, Im glad I bought it. I know I will have it for the future.

__________________
dance dance everyone!....ok maybe not you.
dyslexic doggie is offline   Reply With Quote Quick reply to this message
Old 09-18-2010, 08:28 PM   #7 (permalink)
1st Year of the 5th Generation

 
77Impala's Avatar
 
Join Date: Nov 2007
Location: North TX
Posts: 6,553
Thanks: 239
Thanked 234 Times in 147 Posts
Quote:
Originally Posted by dyslexic doggie View Post
I paid around 40bucks for mine...
Same here. A bargain for how useful they are.

__________________

1977 Chevrolet Impala Sedan, 5.0L, TH200, 2.56:1, 106K miles, 37 Lifetime Warranty Parts.
1989 GMC C1500 Sierra ECSB 5.7L, HM290, 3.08:1, 328K miles, 1 Lifetime Warranty Parts.

77Impala is offline   Reply With Quote Quick reply to this message
Old 10-15-2010, 02:12 PM   #8 (permalink)
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,656
Thanks: 516
Thanked 1,192 Times in 788 Posts
Still haven't put a pressure gauge on it, but there are some codes and freeze frame data with them. P0128 (it throws this every now and then just for shits and gigs), P0620, P1189 and P1811.

Fuel sys 1 closed loop, load value 12.16%, temp 170.6, short term trim 0, long term -5.47%, IMAP 24.81hg, RPMs 1160, 41.01mph, MAF 2.45lbs/min, TPS 10.2%

Thats all so far, other than that, car runs the same. Hasn't done the no-start thing for awhile though, seemed to be more of a cold weather issue.

__________________
1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline   Reply With Quote Quick reply to this message
Old 10-15-2010, 03:21 PM   #9 (permalink)
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,656
Thanks: 516
Thanked 1,192 Times in 788 Posts
btw, not sure about the 1189 and 1811 codes, but the 620 was probably just from the belt slipping the other day when I washed the engine.

__________________
1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline   Reply With Quote Quick reply to this message
Old 10-15-2010, 04:09 PM   #10 (permalink)
1st Year of the 5th Generation

 
77Impala's Avatar
 
Join Date: Nov 2007
Location: North TX
Posts: 6,553
Thanks: 239
Thanked 234 Times in 147 Posts
P1189 Oil pressure switch, wonder if it had been unplugged while the engine was running during a test or check.

P1181 pressure control solenoid

__________________

1977 Chevrolet Impala Sedan, 5.0L, TH200, 2.56:1, 106K miles, 37 Lifetime Warranty Parts.
1989 GMC C1500 Sierra ECSB 5.7L, HM290, 3.08:1, 328K miles, 1 Lifetime Warranty Parts.

77Impala is offline   Reply With Quote Quick reply to this message
Old 10-20-2010, 03:49 PM   #11 (permalink)
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,656
Thanks: 516
Thanked 1,192 Times in 788 Posts
Not on purpose... probably a loose wire, wouldn't be the first. I had to redo the pigtails on the oil level sender and the a/c compressor already on this car.

__________________
1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline   Reply With Quote Quick reply to this message
Old 03-29-2011, 01:43 PM   #12 (permalink)
Junior Member
 
Kismet's Avatar
 
Join Date: Mar 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Pressure Control Solenoid

Quote:
Originally Posted by 77Impala View Post
P1189 Oil pressure switch, wonder if it had been unplugged while the engine was running during a test or check.

P1181 pressure control solenoid
Hi. My 2003 Pressure Control Solenoid was changed by Chevrolet & it is still doing the same thing. RPM are going but car won't move & then hard shifts.

Kismet is offline   Reply With Quote Quick reply to this message
Old 03-29-2011, 04:16 PM   #13 (permalink)
1st Year of the 5th Generation

 
77Impala's Avatar
 
Join Date: Nov 2007
Location: North TX
Posts: 6,553
Thanks: 239
Thanked 234 Times in 147 Posts
Quote:
Originally Posted by Kismet View Post
Hi. My 2003 Pressure Control Solenoid was changed by Chevrolet & it is still doing the same thing. RPM are going but car won't move & then hard shifts.

Did they replace all the solenoids or just the one?

__________________

1977 Chevrolet Impala Sedan, 5.0L, TH200, 2.56:1, 106K miles, 37 Lifetime Warranty Parts.
1989 GMC C1500 Sierra ECSB 5.7L, HM290, 3.08:1, 328K miles, 1 Lifetime Warranty Parts.

77Impala is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
car rough idle for a second!!!!!WTF!!!! lopez Chevy Impala 7th Gen Discussion 11 09-18-2010 04:17 AM
Rough Idle 1stCaprice Chevy Caprice 7 06-25-2010 11:51 AM
just did plugs and wires, now a rough idle stevo1390 Chevy Impala 7th Gen Discussion 5 12-04-2009 01:29 PM
Hesitation and Rough Idle Project 64 Impala Wagon 1st - 5th Gen Engine Performance 11 07-01-2009 03:09 PM
Rough running intermittent taeLT194 Mechanical and Electrical Problems 8 05-24-2009 04:55 AM




Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
This site is not affiliated nor endorsed by General Motors Corp. Chevy Impala and related trademarks are the property of General Motors Corp.