2000 impala ignition question - Chevy Impala Forums
Chevy Impala 7th Gen Discussion W-Body 2000-2005. Discuss all Chevy Impala 7th Generation Performance and Technical Discussion here.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 05-18-2017, 05:50 PM Thread Starter
Member
 
Nate8675's Avatar
 
Join Date: Sep 2016
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
2000 impala ignition question

My 2000 3.8 Impala is having an ignition issue. You have to turn the key off and on several times, sometimes it takes as long as 5 minutes to start. Does anyone know what needs to be replaced to fix this? Thanks
Nate8675 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 05-18-2017, 06:45 PM
Senior Member
 
plano-doug's Avatar
 
Join Date: Aug 2009
Location: Plano, Texas
Posts: 1,275
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 68 Post(s)
Thanks: 88
Thanked 217 Times in 200 Posts
Quote:
Originally Posted by Nate8675 View Post
My 2000 3.8 Impala is having an ignition issue. You have to turn the key off and on several times, sometimes it takes as long as 5 minutes to start. Does anyone know what needs to be replaced to fix this? Thanks
When you turn the key on and off, what is happening? Does the motor crank but not start? Or is it not cranking at all? Does the dash light up when you turn the key to ON? Is there a flashing SECURITY message in the display right of center in the instrument cluster?

Doug

.
plano-doug is offline  
post #3 of (permalink) Old 05-19-2017, 05:29 PM Thread Starter
Member
 
Nate8675's Avatar
 
Join Date: Sep 2016
Posts: 30
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Everything lights up it just doesn't start. Sometimes it doesn't happen at all and sometimes it takes like 5 min to start the car. Yes everything comes on though like normal it just doesn't turn over..
Nate8675 is offline  
 
post #4 of (permalink) Old 05-26-2017, 05:38 PM
Member
 
hg3300's Avatar
 
Join Date: Nov 2016
Location: Tamaqua, PA
Posts: 64
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 20 Post(s)
Thanks: 0
Thanked 1 Time in 1 Post
Send a message via Skype™ to hg3300
I'm not sure if this issue is related, but I had a Cavalier that was exhibiting starting issues in cold weather. Yes, it would take several tries to get it to start. Turns out the starter was bad, I think one of the solenoids or the part that was supposed to interlock with the engine was bad, honestly can't remember exactly. But I replaced the starter and I had no more problems since then.

(I later scrapped the car due to rust but that's another story)

2003 Chevrolet Impala Base
hg3300 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 RPO Question Revo2Maxx2016 Chevy Impala 7th Gen Discussion 0 10-20-2016 06:42 PM
Starting issue (ignition question) mwjames Chevy Impala 7th Gen Discussion 7 10-18-2015 03:03 PM
Ignition question GSD2002 Chevy Impala 8th Gen Discussion 2 08-24-2015 06:30 PM
Headlight question... 2000 impala. ThaJayred Appearance 3 05-05-2013 04:05 PM
question on the steering on 2000 impala stevo1390 Chevy Impala 7th Gen Discussion 81 02-21-2009 06:37 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome