whats wrong with my car? - Chevy Impala Forums

It appears you have not yet registered with our community. To register please click here...

Chevy Impala Forums

Go Back   Chevy Impala Forums > General Discussion > Autocare and Maintenance

Autocare and Maintenance Auto detailing, care, and maintenance.

Reply
 
LinkBack Thread Tools Display Modes
Old 07-18-2010, 04:16 PM   #1 (permalink)
Banned
 
zurg5555's Avatar
 
Join Date: Jul 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
whats wrong with my car?

Its an 04 chevy impala when i start it up in the morning and press the brake to change gear i feel a pulsation in the brake and it stops and lt is a humming or moaning sound when i brake when i drive. and also my brake pedal is spongy i have new front brakes and rotors. new struts.

zurg5555 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 07-18-2010, 04:25 PM   #2 (permalink)
Carpe Diem


 
donmateo's Avatar
 
Join Date: Aug 2009
Location: Racine, WI
Posts: 19,374
Thanks: 2,099
Thanked 1,779 Times in 1,207 Posts
Send a message via MSN to donmateo Send a message via Skype™ to donmateo
3.4 or 3.8?

__________________
www.basilonestopshop.com
Basil One-Stop Shop BBM Channel: C00120B93
Basil One-Stop Shop BBM Customer Service Chat Available
donmateo is online now   Reply With Quote Quick reply to this message
Old 07-18-2010, 04:28 PM   #3 (permalink)
Banned
 
zurg5555's Avatar
 
Join Date: Jul 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
3.8

zurg5555 is offline   Reply With Quote Quick reply to this message
Old 07-18-2010, 04:57 PM   #4 (permalink)
Carpe Diem


 
donmateo's Avatar
 
Join Date: Aug 2009
Location: Racine, WI
Posts: 19,374
Thanks: 2,099
Thanked 1,779 Times in 1,207 Posts
Send a message via MSN to donmateo Send a message via Skype™ to donmateo
I can't help you because I'm not very knowledgable in that dept. but it helps whoever has an answer to tell you quicker. Good luck!

__________________
www.basilonestopshop.com
Basil One-Stop Shop BBM Channel: C00120B93
Basil One-Stop Shop BBM Customer Service Chat Available
donmateo is online now   Reply With Quote Quick reply to this message
Old 07-18-2010, 06:19 PM   #5 (permalink)
Impala Fanatic
 
HammerDown's Avatar
 
Join Date: Mar 2010
Location: SoCal - The Promised Land!
Posts: 1,261
Thanks: 0
Thanked 1 Time in 1 Post
This sounds like an ABS issue?

__________________
Justin
HammerDown is offline   Reply With Quote Quick reply to this message
Old 07-18-2010, 06:33 PM   #6 (permalink)
Banned
 
zurg5555's Avatar
 
Join Date: Jul 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
what will i have to replace?

zurg5555 is offline   Reply With Quote Quick reply to this message
Old 07-18-2010, 08:24 PM   #7 (permalink)
1st Year of the 5th Generation

 
77Impala's Avatar
 
Join Date: Nov 2007
Location: North TX
Posts: 6,559
Thanks: 244
Thanked 237 Times in 149 Posts
You asked me in a PM if it could be the brake booster, though a possibility it does not sound like the case here. Is the ABS lamp on? If not and if it is a problem with it then it will be on shortly. Diagnosing the ABS system is not easy and you could spend a lot of money switching parts. Your current description does not sound like a wheel speed sensor so I would not worry about them right now. Since it pulses with the car still in park I would suspect either the ABS brain unit or even the ABS pump module.

__________________

1977 Chevrolet Impala Sedan, 5.0L, TH200, 2.56:1, 106K miles, 37 Lifetime Warranty Parts.
1989 GMC C1500 Sierra ECSB 5.7L, HM290, 3.08:1, 328K miles, 1 Lifetime Warranty Parts.

77Impala is offline   Reply With Quote Quick reply to this message
Old 07-19-2010, 01:31 AM   #8 (permalink)
Senior Member
 
dintymoore's Avatar
 
Join Date: Jan 2009
Location: Oahu
Posts: 850
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by HammerDown View Post
This sounds like an ABS issue?
The pulsating thing does.

Is it possible to disable the ABS (i.e. a fuse) and see if it still happens?

dintymoore is offline   Reply With Quote Quick reply to this message
Old 07-19-2010, 04:33 AM   #9 (permalink)
1st Year of the 5th Generation

 
77Impala's Avatar
 
Join Date: Nov 2007
Location: North TX
Posts: 6,559
Thanks: 244
Thanked 237 Times in 149 Posts
Quote:
Originally Posted by dintymoore View Post
Is it possible to disable the ABS (i.e. a fuse) and see if it still happens?
Either that or the connector at the ABS pump unit.

__________________

1977 Chevrolet Impala Sedan, 5.0L, TH200, 2.56:1, 106K miles, 37 Lifetime Warranty Parts.
1989 GMC C1500 Sierra ECSB 5.7L, HM290, 3.08:1, 328K miles, 1 Lifetime Warranty Parts.

77Impala is offline   Reply With Quote Quick reply to this message
Old 07-19-2010, 05:04 AM   #10 (permalink)
Moderator
 
wanderson75's Avatar
 
Join Date: Apr 2009
Location: Southgate, MI
Posts: 1,660
Thanks: 0
Thanked 2 Times in 2 Posts
Sounds more like a wheel hub or tie rod issue.

__________________


Quote:
in·sane   /ɪnˈseɪn/ Show Spelled[in-seyn] Show IPA
–adjective
1. not sane; not of sound mind; mentally deranged.
2. of, pertaining to, or characteristic of a person who is mentally deranged: insane actions; an insane asylum.
3. utterly senseless: an insane plan.
4. Swapping a 3.8V6 Supercharged into an 05 Base Impala.
wanderson75 is offline   Reply With Quote Quick reply to this message
Old 07-19-2010, 02:31 PM   #11 (permalink)
Impala Fanatic
 
HammerDown's Avatar
 
Join Date: Mar 2010
Location: SoCal - The Promised Land!
Posts: 1,261
Thanks: 0
Thanked 1 Time in 1 Post
Quote:
Originally Posted by wanderson75 View Post
Sounds more like a wheel hub or tie rod issue.
Will, even if the car is in park?

__________________
Justin
HammerDown is offline   Reply With Quote Quick reply to this message
Old 07-20-2010, 07:10 PM   #12 (permalink)
Moderator
 
wanderson75's Avatar
 
Join Date: Apr 2009
Location: Southgate, MI
Posts: 1,660
Thanks: 0
Thanked 2 Times in 2 Posts
Quote:
Originally Posted by HammerDown View Post
Will, even if the car is in park?
My bad, Justin. I really need to stop answering these before 8AM coffee.

On the 04 LS model, ABS was a standard. It's possible that something in the system is bad, but unless the ABS and TRAC lights are going off, I'd say unlikely.

GM vehicles in the mid 2000 ranges do have a habit of having the diaphragm in the brake booster rotting out. Happened in my uncle's 04 Blazer, and Kevin's Imp that I've seen personally.

BUT!

The telltale for that is that you wouldn't get any resistance until the pedal is almost to the floor. Because it's the plunger attached to the pedal, and not the air pressure differential from the diaphragm helping to push on the master cylinder.

Soooooo...with that said.

1) Is your ABS or TRAC light on?
2) Did you check your brake fluid prior to replacing the brakes?
3) Have you checked your brake fluid recently?
4) Did you replace the brakes all the way around? Or just the front ones?
5) Have you noticed any leaks?
6) You said you feel a pulsing in the pedal. Do you actually fell any resistance?

Better boss?

__________________


Quote:
in·sane   /ɪnˈseɪn/ Show Spelled[in-seyn] Show IPA
–adjective
1. not sane; not of sound mind; mentally deranged.
2. of, pertaining to, or characteristic of a person who is mentally deranged: insane actions; an insane asylum.
3. utterly senseless: an insane plan.
4. Swapping a 3.8V6 Supercharged into an 05 Base Impala.
wanderson75 is offline   Reply With Quote Quick reply to this message
Old 07-21-2010, 07:28 PM   #13 (permalink)
Banned
 
zurg5555's Avatar
 
Join Date: Jul 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
1) Is your ABS or TRAC light on? no
2) Did you check your brake fluid prior to replacing the brakes? yes
3) Have you checked your brake fluid recently?yes
4) Did you replace the brakes all the way around? Or just the front ones? just the front rotors and brakes
5) Have you noticed any leaks? there are no leaks
6) You said you feel a pulsing in the pedal. Do you actually fell any resistance? when i start thecar when its cold it pulses when i mash it all the way down the floor then it goes away.

zurg5555 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
whats wrong with my car? zurg5555 Autocare and Maintenance 2 07-17-2010 08:47 PM
Whats wrong with my 91 Chevy Caprice? j1datransporter Chevy Caprice 2 07-13-2008 04:16 AM
Whats wrong with my 2000 impala? blk08fusion Chevy Impala Discussion 2 06-03-2008 03:13 PM
whats wrong with my caprice???????????????? FCVS Chevy Caprice 3 05-29-2008 03:07 PM
whats wrong with my caprice? FCVS Chevy Caprice 1 04-29-2008 10:04 PM




Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
This site is not affiliated nor endorsed by General Motors Corp. Chevy Impala and related trademarks are the property of General Motors Corp.