added factory foglights, indicator light possible? - Page 2 - Chevy Impala Forums
Audio, Video, and Electronics All audio, video, alarms, and all other electronics.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #16 of (permalink) Old 12-17-2015, 09:50 PM
Senior Member
 
carlos64030's Avatar
 
Join Date: Dec 2014
Posts: 157
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 17 Post(s)
Thanks: 34
Thanked 52 Times in 30 Posts
Here's the factory headlamp switch you need if you plan on going that route. It's a simple plug and play item.

http://www.ebay.com/itm/06-13-Chevy-...RUlG7Y&vxp=mtr
carlos64030 is offline  
Sponsored Links
Advertisement
 
post #17 of (permalink) Old 02-15-2016, 07:57 PM
Junior Member
 
metalmike187's Avatar
 
Join Date: Jun 2013
Posts: 20
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Garage
Is the relay that connected to the 611T via the yellow wire essential? Could I just connect that yellow wire directly to the fog lights?
metalmike187 is offline  
post #18 of (permalink) Old 02-17-2016, 07:10 PM
Senior Member
 
Majestic9C1's Avatar
 
Join Date: Dec 2012
Location: Cincinnati, OH
Posts: 397
Mentioned: 3 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Thanks: 3
Thanked 59 Times in 51 Posts
Garage
so I just ordered the 611T and I already have the factory head/fog switch...


now I just need the rest of the stuff

2007 Impala 9C1.. a little of this and a little of that.

2000 Arctic White Z28 A4, Parts from UMI, BMR, SLP, Magnaflow, Retrofit Source, Founders Performance, BBK and a bunch of other stuff.
Majestic9C1 is offline  
 
post #19 of (permalink) Old 02-12-2017, 12:59 PM
Junior Member
 
ppvsteve's Avatar
 
Join Date: Feb 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by metalmike187 View Post
Is the relay that connected to the 611T via the yellow wire essential? Could I just connect that yellow wire directly to the fog lights?
No you could not mike because of a few reasons. One would be the amps that the lights draw. The 611T module may not be able to handle that much load. Secondly most likely the 611T module would be mounted in the interior of the car and the relay would be under the hood to get power directly from a high power (fused) source under the hood. What is not included in that diagram is wire size but if it were you would see the yellow wire does not have to be all that big (22-20 gauge) to trip the relay but the wires going to the power feed of the relay and down to the lights should be a good size to handle the amps. 14 to 16 gauge would be good. And of course I am not sure in the yellow wire is fused. where as the feed to the relay should be fused in case of a short in the fog light harness (very possible in a front end crash)
ppvsteve is offline  
post #20 of (permalink) Old 02-12-2017, 01:04 PM
Junior Member
 
ppvsteve's Avatar
 
Join Date: Feb 2017
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Majestic9C1 View Post
so I just ordered the 611T and I already have the factory head/fog switch...


now I just need the rest of the stuff
One thing not mentioned in the diagram is the terminal yo wold need to insert in the headlight plug. I am sure BBengeneer sourced those but not sure if they ever let anyone know what they were?
ppvsteve is offline  
post #21 of (permalink) Old 02-21-2017, 04:25 AM
Junior Member
 
metalmike187's Avatar
 
Join Date: Jun 2013
Posts: 20
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Garage
Thank you for the reply. Maybe you can help me with another issues I've come across. I've wired this up exactly as the diagram from BBE illustrates. I have a factory fog light switch. Push the button, all the lights except the headlights come on and the little indicator on the cluster comes on. Great. So I wired the latching relay exactly. When I tested it, it worked! Fog lights came on, light on the dash, exterior lights minus headlights. Fantastic. I took it a step further in the testing and turned on the high beams. The fog light indicator turned off on the dash, but the fog lights stayed on. I then pushed the fog light button with the high beams on and they turned off. When I turned the high beams off, the fog light indicator on the dash came back on but the actual lights didn't. Did I do something wrong in the wiring or is it a glitch that is inherent when doing this type of wiring?

He who does not punish evil commands it to be done.
metalmike187 is offline  
post #22 of (permalink) Old 02-21-2017, 05:07 AM
Administrator

 
retiredpauly's Avatar
 
Join Date: Jan 2012
Location: Cochrane Alberta Canada
Posts: 9,547
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 89 Post(s)
Thanks: 1,285
Thanked 2,296 Times in 1,310 Posts
I wonder if you could find the switch and module at the wrecker ?
I have seen a large number of Impalas at the two pick and pull locations I go to.

Just a thought

Some things are better left unsaid, which I generally realize right after I have said them.
retiredpauly is offline  
post #23 of (permalink) Old 02-21-2017, 03:08 PM
Senior Member
 
Revo2Maxx2016's Avatar
 
Join Date: Aug 2016
Location: Northwest USA
Posts: 531
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Thanks: 5
Thanked 84 Times in 83 Posts
@metalmike187 The problem is that your talking about is that the IND on the Cluster is ran by the BCM and so is the Factory setup. So when the Highs are told to come on it would turn off the Fogs and so does the IND on dash.. Problem with using the 611T is that your not using the BCM to control your Fogs. So would need to wire your Fog relay to the Low beam Ground on your car. That way when the BCM removes the ground to the Lows to turn on the Highs it would also turn off your Fog lamps... However it could be that your car sorry I don't know the year isn't controlled by the Ground side and would need a different setup..

What year is your car and I will look to see how you should setup your Relay for your fogs to come go off with your Highs on command. It should return them when lows are told to come back on as well... Just need to know more about your car...

James

It isn't what you Drive that matters, It is how you drive it.

James
Revo2Maxx2016 is online now  
post #24 of (permalink) Old 02-22-2017, 04:42 AM
Junior Member
 
metalmike187's Avatar
 
Join Date: Jun 2013
Posts: 20
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Garage
Quote:
Originally Posted by Revo2Maxx2016 View Post
@metalmike187 The problem is that your talking about is that the IND on the Cluster is ran by the BCM and so is the Factory setup. So when the Highs are told to come on it would turn off the Fogs and so does the IND on dash.. Problem with using the 611T is that your not using the BCM to control your Fogs. So would need to wire your Fog relay to the Low beam Ground on your car. That way when the BCM removes the ground to the Lows to turn on the Highs it would also turn off your Fog lamps... However it could be that your car sorry I don't know the year isn't controlled by the Ground side and would need a different setup..

What year is your car and I will look to see how you should setup your Relay for your fogs to come go off with your Highs on command. It should return them when lows are told to come back on as well... Just need to know more about your car...

James
I appreciate your response and greatly appreciate any advice and help you're providing. I have a 2008 Impala LT.

Thank you.

He who does not punish evil commands it to be done.
metalmike187 is offline  
post #25 of (permalink) Old 02-22-2017, 06:57 PM
Senior Member
 
Revo2Maxx2016's Avatar
 
Join Date: Aug 2016
Location: Northwest USA
Posts: 531
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 72 Post(s)
Thanks: 5
Thanked 84 Times in 83 Posts
There is a Pink/White wire that is going to your Underhood Fuse box. this wire should show Ground when your Lowbeams are on. If you turn your highbeams on the ground from this wire would be turned off by the BCM and 12v through the Relay will show up. However what is important is that it shows ground when your Lows are on.. You can also find this Wire inside your car at your BCM, Connector 5 Pin 23. Maybe easier to find the wire at the BCM Only issue with that is that you would need to pass another wire out to your Fog lamp relay...

So I want to be clear. IF your wiring that you did for your FOG lamps are done just like it was shown on the print out by BB. You would want to take the Ground from that relay for your fog lamp and Replace it with the Ground from the BCM that comes on with your Lowbeams.. Then when you command your fog lamps to come on. They will if your Lows are on. When you command your High beams to come on the ground will be removed from your Pink/White wire and that will also turn off your Foglamps. Once you turn off the High beams your Lows and Fogs will come back on. Also you can if you wanted to turn off the Fog lamps by the switch even if the highs are on it should make that change in the 611T. That Pink/White would only affect the fogs at Relay.

James

It isn't what you Drive that matters, It is how you drive it.

James
Revo2Maxx2016 is online now  
post #26 of (permalink) Old 02-27-2017, 08:45 AM
Junior Member
 
metalmike187's Avatar
 
Join Date: Jun 2013
Posts: 20
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Thanks: 3
Thanked 0 Times in 0 Posts
Garage
James,

Thank you for the detailed response.

On my car, when I turn on the high beams, the low beams remain on. Does this change what I need to do in what you wrote up?

I have the wiring set up identical to what BBEngineering had in their diagram, and I noticed that the signal wire (The green one that goes to pin 6 on the headlight switch) that turns the fog setup on and off is triggered when there's a pulse to ground.

Is there a way to wire something with a pair of relays that catches the signal when the high beams are turned on and deactivates the fogs that way? I can read and wire from a diagram and have 4 and 5 pin relays and wires that I can work with, but relay logic escapes me. If I'm talking something unrealistic, please let me know.

I again am beyond appreciative of your time and you looking in to this for me. I can't thank you enough.

Mike
metalmike187 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB pair of 00-05 Impy foglights & surv. switch pbNJ Private Wanted Classifieds 1 09-09-2012 10:39 PM
why is my change oil indicator on??? Shaft Chevy Impala 8th Gen Discussion 5 06-10-2011 07:21 PM
Oil change indicator light griffenspade Chevy Caprice 7 03-12-2010 02:07 PM
Added New !! solo Introductions & Welcome Forum 5 01-11-2010 03:39 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome