Cig lighter and LEDs not working - Chevy Impala Forums

It appears you have not yet registered with our community. To register please click here...

Chevy Impala Forums

Go Back   Chevy Impala Forums > General Discussion > Audio, Video, and Electronics

Audio, Video, and Electronics All audio, video, alarms, and all other electronics.

Reply
 
LinkBack Thread Tools Display Modes
Old 12-13-2012, 08:14 PM   #1 (permalink)
Carpe Diem


 
donmateo's Avatar
 
Join Date: Aug 2009
Location: Racine, WI
Posts: 20,101
Thanks: 2,386
Thanked 1,930 Times in 1,316 Posts
Send a message via MSN to donmateo Send a message via Skype™ to donmateo
Cig lighter and LEDs not working

Firstly, the cig lighter simply won't work. Bought a new one cause the trim ring on mine was broken, but the actual lighter doesn't do anything. Fuse doesn't look blown.

Second....Alright my 194s in the mirror and the strip in the trunk are not working.

Thanks

__________________
www.basilonestopshop.com
Basil One-Stop Shop BBM Channel: C00120B93
Basil One-Stop Shop BBM Customer Service Chat Available
donmateo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 12-13-2012, 08:19 PM   #2 (permalink)
Senior Member
 
auntjemima's Avatar
 
Join Date: May 2012
Location: Trenton, Ontario, Canada
Posts: 2,727
Thanks: 121
Thanked 409 Times in 311 Posts
That lighter I sent didn't work?! I had spares here so I sent you the stock one right out of my car and used a spare myself. I am not very familiar with the harness there so I'll hang around here and see if I can learn something myself.

auntjemima is offline   Reply With Quote Quick reply to this message
Old 12-13-2012, 09:12 PM   #3 (permalink)
Carpe Diem


 
donmateo's Avatar
 
Join Date: Aug 2009
Location: Racine, WI
Posts: 20,101
Thanks: 2,386
Thanked 1,930 Times in 1,316 Posts
Send a message via MSN to donmateo Send a message via Skype™ to donmateo
Nah, I needed a new one because I broke the trim ring on the other, but the electricals don't work on either and between that and lights it's pissing me off. lol

__________________
www.basilonestopshop.com
Basil One-Stop Shop BBM Channel: C00120B93
Basil One-Stop Shop BBM Customer Service Chat Available
donmateo is offline   Reply With Quote Quick reply to this message
Old 12-14-2012, 05:28 AM   #4 (permalink)
OEM LOL

 
Ejbiers's Avatar
 
Join Date: May 2012
Location: Raritan, NJ
Posts: 3,772
Thanks: 437
Thanked 650 Times in 500 Posts
Even if a fuse doesnt look blown it could still be blown. The fuse can blow or break out of sight.
Id swap a new fuse in there just to be sure.

__________________

2012 WRX LIMITED
Cobb Stage 2 @ 18psi

Know the truth
http://infowars.com
Ejbiers is offline   Reply With Quote Quick reply to this message
Old 12-14-2012, 10:30 AM   #5 (permalink)
463
Senior Member
 
463's Avatar
 
Join Date: Mar 2011
Location: Sask Canada
Posts: 1,235
Thanks: 8
Thanked 73 Times in 59 Posts
In the right hand fuse box there is two fuses: one is a 15A for the lighter.
Two is a 20 A for the aux power ports.
The ground wires may be off further from the plugs.

__________________
Welcome to the forum
463 is offline   Reply With Quote Quick reply to this message
Old 12-14-2012, 10:56 AM   #6 (permalink)
463
Senior Member
 
463's Avatar
 
Join Date: Mar 2011
Location: Sask Canada
Posts: 1,235
Thanks: 8
Thanked 73 Times in 59 Posts
Did some more checking and in the under hood fuse box right / ?/Top) there is 60 amp fuse called I/P 2 that feeds the r/h fuse box.

Now some more diging scratching i see that there is a cig lighter fuse in the left I/P fuse box called cig/aux rated a 10A But i dont think it's used. looks like it stoped at aux power point.

The mirror and trunk lights take a look in the R/H inside fuse box for a trk/roof brp fuse 15A and that may be blowen.

Hope this help you out Matt.

__________________
Welcome to the forum
463 is offline   Reply With Quote Quick reply to this message
Old 12-14-2012, 11:06 AM   #7 (permalink)
Carpe Diem


 
donmateo's Avatar
 
Join Date: Aug 2009
Location: Racine, WI
Posts: 20,101
Thanks: 2,386
Thanked 1,930 Times in 1,316 Posts
Send a message via MSN to donmateo Send a message via Skype™ to donmateo
Thanks, fellas. I will take a look here shortly.

__________________
www.basilonestopshop.com
Basil One-Stop Shop BBM Channel: C00120B93
Basil One-Stop Shop BBM Customer Service Chat Available
donmateo is offline   Reply With Quote Quick reply to this message
Old 12-14-2012, 07:45 PM   #8 (permalink)
Carpe Diem


 
donmateo's Avatar
 
Join Date: Aug 2009
Location: Racine, WI
Posts: 20,101
Thanks: 2,386
Thanked 1,930 Times in 1,316 Posts
Send a message via MSN to donmateo Send a message via Skype™ to donmateo
Quite a few fuses blown. All fixed up. Thanks again, fellas!

__________________
www.basilonestopshop.com
Basil One-Stop Shop BBM Channel: C00120B93
Basil One-Stop Shop BBM Customer Service Chat Available
donmateo is offline   Reply With Quote Quick reply to this message
Old 12-15-2012, 07:50 AM   #9 (permalink)
463
Senior Member
 
463's Avatar
 
Join Date: Mar 2011
Location: Sask Canada
Posts: 1,235
Thanks: 8
Thanked 73 Times in 59 Posts
Good to here you got her fixed.

__________________
Welcome to the forum
463 is offline   Reply With Quote Quick reply to this message
Old 12-15-2012, 07:56 AM   #10 (permalink)
Back in Black
 
12ltz's Avatar
 
Join Date: Apr 2012
Location: Manassas or Suffolk,Va
Posts: 3,982
Thanks: 78
Thanked 168 Times in 130 Posts
Quote:
Originally Posted by donmateo View Post
Quite a few fuses blown. All fixed up. Thanks again, fellas!
Do you know what blew the fuses?

__________________
_________________________

2012 Impala LTZ
2002 Buick Regal LS 365,000 miles
2000 Buick Regal LS 195,000 miles
1998 Olds Silhouette 3.4V6 177,000 miles
1996 Olds Cutlas 3.1V6 350,000milesXXX RIP

Too many freaks, not enough circuses.
12ltz is offline   Reply With Quote Quick reply to this message
Old 12-15-2012, 10:53 AM   #11 (permalink)
Carpe Diem


 
donmateo's Avatar
 
Join Date: Aug 2009
Location: Racine, WI
Posts: 20,101
Thanks: 2,386
Thanked 1,930 Times in 1,316 Posts
Send a message via MSN to donmateo Send a message via Skype™ to donmateo
No idea, it's odd because it happened when the damn thing was in storage...

__________________
www.basilonestopshop.com
Basil One-Stop Shop BBM Channel: C00120B93
Basil One-Stop Shop BBM Customer Service Chat Available
donmateo is offline   Reply With Quote Quick reply to this message
Old 12-15-2012, 11:30 AM   #12 (permalink)
Back in Black
 
12ltz's Avatar
 
Join Date: Apr 2012
Location: Manassas or Suffolk,Va
Posts: 3,982
Thanks: 78
Thanked 168 Times in 130 Posts
Quote:
Originally Posted by donmateo View Post
No idea, it's odd because it happened when the damn thing was in storage...
Find any fried mice? That is strange, was battery connect or disconnected?

Its fixed now all is good

__________________
_________________________

2012 Impala LTZ
2002 Buick Regal LS 365,000 miles
2000 Buick Regal LS 195,000 miles
1998 Olds Silhouette 3.4V6 177,000 miles
1996 Olds Cutlas 3.1V6 350,000milesXXX RIP

Too many freaks, not enough circuses.
12ltz is offline   Reply With Quote Quick reply to this message
Old 12-15-2012, 11:37 AM   #13 (permalink)
Carpe Diem


 
donmateo's Avatar
 
Join Date: Aug 2009
Location: Racine, WI
Posts: 20,101
Thanks: 2,386
Thanked 1,930 Times in 1,316 Posts
Send a message via MSN to donmateo Send a message via Skype™ to donmateo
Connected. It's odd, I have no idea. haha But we're all fixed up now.

__________________
www.basilonestopshop.com
Basil One-Stop Shop BBM Channel: C00120B93
Basil One-Stop Shop BBM Customer Service Chat Available
donmateo is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cigarette Lighter Socket question charmer37 7th Gen Engine Performance 5 09-23-2014 11:46 AM
Lighter replacement 05LS Chevy Impala 7th Gen Discussion 1 10-22-2012 12:24 AM
cig lighter DaCapriceRyder901 Chevy Caprice 4 12-14-2009 12:08 AM
Front Cig Lighter is OUT Toro Mechanical and Electrical Problems 3 05-02-2009 09:15 PM
Why Isn't My Cd Player And Lighter Outlet Working? Its A 92' Chevy... mario Chevy Caprice 1 06-20-2008 08:39 PM




Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
This site is not affiliated nor endorsed by General Motors Corp. Chevy Impala and related trademarks are the property of General Motors Corp.