New to car audio, Read here! - Page 2 - Chevy Impala Forums
Audio, Video, and Electronics All audio, video, alarms, and all other electronics.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #16 of (permalink) Old 01-09-2013, 03:43 PM
Junior Member
 
bemo's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Great information. Thanks! One question though, does it not matter what the level of the test tone on the recording is? I see one test CD with a test tone at -10dB and another with a tone at -20dB.
bemo is offline  
Sponsored Links
Advertisement
 
post #17 of (permalink) Old 01-14-2013, 06:23 AM
Junior Member
 
bemo's Avatar
 
Join Date: Jan 2013
Posts: 2
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
I'm trying to set the gain for a subwoofer amp. A couple of other questions: Should I somehow account for my radios speed adjusted volume? My sub amp (Polk 400.1) has a remote volume/gain control. Should I set the gain with this disconnected or with it connected? If connected, should I set it to max? Thanks for any guidance.
bemo is offline  
post #18 of (permalink) Old 02-25-2013, 11:37 PM
Junior Member
 
markymark3130's Avatar
 
Join Date: Feb 2013
Posts: 8
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
This is a lot of really good information. There is one thing I think I didn't see though and that is the importance of CEA-2006 compliance. If you see that sticker on a box, then you know 100% that the ratings of that amplifier are accurate. If the amp or sub is not CEA-2006 compliant than the manufacturer can put whatever rating they want on that box. I'm not trying to say that brands that aren't CEA-2006 are junk but for beginners it's must better to be safe than sorry.
markymark3130 is offline  
 
post #19 of (permalink) Old 03-20-2013, 03:23 AM
Junior Member
 
blackrosetiger's Avatar
 
Join Date: Jul 2012
Posts: 19
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
You forgot Knuconcepts for wiring lol
blackrosetiger is offline  
post #20 of (permalink) Old 06-02-2013, 12:26 AM
Junior Member
 
Mike1990's Avatar
 
Join Date: Jun 2013
Posts: 1
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Whats the best fuse to use on my 00 impala LS for connecting it to the amp?
Mike1990 is offline  
post #21 of (permalink) Old 06-02-2013, 01:00 AM
LIFETIME HILLBILLY
 
SCOTTYINWV's Avatar
 
Join Date: Aug 2012
Location: Beckley, Wv
Posts: 6,197
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1,720
Thanked 1,572 Times in 1,138 Posts
Quote:
Originally Posted by Mike1990 View Post
Whats the best fuse to use on my 00 impala LS for connecting it to the amp?
What is the Amp Brand/model? What are the specs for the amp? Are you talking about the main power source from the battery?

SCOTTYINWV
1999 Chevy Blazer Zr2 4.3 v6, 4l60e, g80 with 3.73 gears. JBA shortie headers, air raid intake, crank, shackles and body lift on 32s. Cowl hood, cab lights and 6000k 55 watt hids.

SCOTTYINWV is offline  
post #22 of (permalink) Old 12-01-2013, 07:54 PM
Junior Member
 
sherrie0769's Avatar
 
Join Date: Nov 2013
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Thank YOU!!!
sherrie0769 is offline  
post #23 of (permalink) Old 01-08-2014, 09:25 AM
Member
 
slickmastajay's Avatar
 
Join Date: Aug 2013
Posts: 66
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 15
Thanked 2 Times in 2 Posts
Wow so much information! In order to avoid making a new thread I figured why not ask here.
I have a 1100 rms 1ohm stable amp. I have a driver that likes 700rms. In order for me to give it 700, i would have to use a multimeter and slowly turn the gain clockwise until I get it to read 26.46 volts?

Also regarding the big 3 upgrade, I see that the 7th gen has many wires that are in loom tubing and go to the battery. I want to make 100% sure that its OK to just add the 1/0 awg instead of replacing the stock wiring to the battery and alternator?
slickmastajay is offline  
post #24 of (permalink) Old 02-20-2014, 07:26 PM
Junior Member
 
Bigboy's Avatar
 
Join Date: Feb 2014
Location: RioGrandeValley, Texas
Posts: 7
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 1
Thanked 1 Time in 1 Post
Quick question? On my 04 impala ls my sound quality is poor at times.like I can have it on medium and
It bearly sounds as if it is on and for having the factor y amp it doesnt thump nor sound really loud.
Is it the head unit? Should I bypass the amp? Plz help and thanks.
Bigboy is offline  
post #25 of (permalink) Old 02-25-2014, 08:22 PM
Go Get It

 
RYD SLO's Avatar
 
Join Date: Aug 2012
Location: MD
Posts: 14,870
Mentioned: 12 Post(s)
Tagged: 0 Thread(s)
Quoted: 59 Post(s)
Thanks: 2,009
Thanked 3,150 Times in 2,432 Posts
Very likely the amp. Factory amps in the 7th gen are junk. You'd be better without it, unfortunately bypassing in an 02 and later 7th gen isn't an option for novices.

The best (IMO) way to fix it would be to replace the headunit, amp, and speakers with aftermarket.

The next option is to replace it with another factory amp (bad option IMO)

Then you could try and run new wiring from an aftermarket headunit to either the stock or aftermarket speakers. This will work, but it won't be as good as the full system.

~Jeff
*2001 Impala Ls - 129k
Res delete, Overkill'd, CM front springs, Dorman solid sway bar, SPEC-D LED headlights, 8000k DDM heads and fogs, Quad tails, C5 reverse lights, All LED interior, LED 6 gauge cluster retrofit, LED puddle lights, Debadged, Dipped emblems, Color-matched trim, Kenwood DDX271, Polk Audio dxi6500 components, Polk Audio db690, Hifonics GLX100.4, 2x Polk Audio db1240 in custom box, Hifonics ZRX1800.1D, 08 SS Wheels, SS tail covers, SS Lip, 35% tint, Black mesh grille

*2000 Blazer 4x4 - 174k
Winter daily

*1977 C10 - Work in progress

*2014 Impala LT Limited - 35k
"Dad's ride"

*1992 Caprice Wagon - Sold @ 195k
RYD SLO is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Chevrolet : Caprice ****1975 caprice convertible**** READ READ READ PLEASE RSS Bot eBay Cars For Sale: Caprice 0 09-04-2010 06:11 AM
Please Read, Me And My 95 Ss Need Your Help aprosa5t Chevy Impala 6th Gen Discussion 7 06-30-2009 02:59 AM
Please Read, I Need Your Help aprosa5t Automotive Discussion 9 06-25-2009 09:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome