New 2011 w/ Bluetooth problems!!!! - Chevy Impala Forums

It appears you have not yet registered with our community. To register please click here...

Chevy Impala Forums

Go Back   Chevy Impala Forums > General Discussion > Audio, Video, and Electronics

Audio, Video, and Electronics All audio, video, alarms, and all other electronics.

Reply
 
LinkBack Thread Tools Display Modes
Old 01-12-2011, 07:37 PM   #1 (permalink)
Junior Member
 
tj91's Avatar
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
New 2011 w/ Bluetooth problems!!!!

Picked up our brand new Impala 2 nights ago.....and from the start, I can't pair my blackberry w/ the Bluetooth feature on the car. Tried 4 other phones, and not one phone will "see" the car!!!!!

Took to the dealer garage the day after I bought it. They HOPE it's just the antenna, and ordered a new one. In the mean time, I've contacted GM Customer Service to let them know just how I feel w/ a brand new car already having a problem.

Okay, I better not vent too much......my purpose for joining and posting is to ask for help or any type of knowledge as to what is the cause (if it's not the antenna) Like I said, I think we ruled out my phone by trying 4 other phones from various people in the garage yesterday when I took the car in.

Gotta love technology.........

tj91 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 01-13-2011, 02:05 AM   #2 (permalink)
Senior Member
 
rangel515's Avatar
 
Join Date: Jun 2010
Posts: 349
Thanks: 1
Thanked 1 Time in 1 Post
goodluck. do you know if you have to activate onstar to be able to use the bluetooth?

rangel515 is offline   Reply With Quote Quick reply to this message
Old 01-13-2011, 07:57 AM   #3 (permalink)
TSS
Administrator

 
TSS's Avatar
 
Join Date: Mar 2010
Location: Michigan
Posts: 8,988
Thanks: 624
Thanked 1,040 Times in 565 Posts
NO, they are independant^^^^^^^.

I had trouble with my 09 BT as well. There was a software update the dealer performed, If they did not do that already, then suggest it. I don't understand how an antanna would affect things quite honestly.

__________________
2009 Impala SS (sold 3/2012);
2010 Buick Enclave CXL;
2010 Lincoln MKS AWD Twin Turbo, Livernois Motor Sports tuned, K&N Typhoon CAI, 0-60 in 4.20 seconds , 1/4 mile 12.80 @ 104 MPH



"Trying Times Are Not a Good Time To Quit Trying"
TSS is online now   Reply With Quote Quick reply to this message
Old 01-13-2011, 04:37 PM   #4 (permalink)
Member
 
Troublemaker's Avatar
 
Join Date: Jan 2011
Location: Central Jersey
Posts: 43
Thanks: 0
Thanked 0 Times in 0 Posts
What process are you following to pair your phone to the car?

I just got my 2011 Impala 2 weeks ago, and was able to pair 2 phones to it with no problems at all. Here's how I did it:

Hit the BT button for 2-3 secs
When the system comes on, say "Bluetooth"
When that is ready, say "Pair" (or "Pear" - it won't know the difference... lol)
Follow the instructions it gives you - put your phone into "search" mode, and connect to "Your Vehicle", and enter the 4-digit code it gives you.
Record your name to identify your phone.
Say "Cancel" twice, about 3 seconds apart to cancel out of the setup (or hit the hangup button)

To pair any device, you MUST be in PARK with the e-brake on. It will tell you it can't pair if you are not in Park.

Repeat the process for any other phones you want to pair.

Troublemaker is offline   Reply With Quote Quick reply to this message
Old 01-13-2011, 06:03 PM   #5 (permalink)
Junior Member
 
tj91's Avatar
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by Troublemaker View Post
What process are you following to pair your phone to the car?

I just got my 2011 Impala 2 weeks ago, and was able to pair 2 phones to it with no problems at all. Here's how I did it:

Hit the BT button for 2-3 secs
When the system comes on, say "Bluetooth"
When that is ready, say "Pair" (or "Pear" - it won't know the difference... lol)
Follow the instructions it gives you - put your phone into "search" mode, and connect to "Your Vehicle", and enter the 4-digit code it gives you.
Record your name to identify your phone.
Say "Cancel" twice, about 3 seconds apart to cancel out of the setup (or hit the hangup button)

To pair any device, you MUST be in PARK with the e-brake on. It will tell you it can't pair if you are not in Park.

Repeat the process for any other phones you want to pair.
That is exactly what we did........time after time after time. NO PHONE will "see" the car. No phone "finds" it.

I've had contact from GM customer service a couple times and now they have a District Rep. involved. Not sure what will happen if the antenna solution doesn't work. The guy from GM said something about additional compensation!!!

I am pissed off. I feel like I bought a new computer or something and I'm trying to get it set up. I never thought I'd have a problem w/ a brand new car!

The software update is good to know....and I'll suggest that if and when the antenna doesnt work. I think I'll get blank stares when I suggest a software update.......I live in a very small town w/ a small dealer. LOL

tj91 is offline   Reply With Quote Quick reply to this message
Old 01-14-2011, 06:51 AM   #6 (permalink)
TSS
Administrator

 
TSS's Avatar
 
Join Date: Mar 2010
Location: Michigan
Posts: 8,988
Thanks: 624
Thanked 1,040 Times in 565 Posts
^^ the Distric manager will surely know about the software update. VERY VERY common issue from Malibus to Tahoes. Across the whole GM board. Just had to have one done on a friend's 2010 malibu too. Honestly, I would start there. Just my 2 cents. Good luck!

If ONSTAR reception or radio was bad, maybe an antaenna. But BT is just like a BT headset theoretically. What antenna are they talking about?

And to calify an earlier post of mine: Having ONSTAR activated and BT are completely independant. I have fully functioning BT and no Onstar service. HOWEVER, the TSB/software update, as I recall, is an updated to the ONSTAR module. BT works through Onstar to a certain extent, but is NOT dependant on having ONSTAR service activated. Below is what I found looking very quickly just now - has a bit more info, though related to Malibus.

Another Bluetooth Problem- Staying Connected - Page 5 - Chevy Malibu Forum: Chevrolet Malibu Forums

__________________
2009 Impala SS (sold 3/2012);
2010 Buick Enclave CXL;
2010 Lincoln MKS AWD Twin Turbo, Livernois Motor Sports tuned, K&N Typhoon CAI, 0-60 in 4.20 seconds , 1/4 mile 12.80 @ 104 MPH



"Trying Times Are Not a Good Time To Quit Trying"
TSS is online now   Reply With Quote Quick reply to this message
Old 04-10-2011, 04:20 PM   #7 (permalink)
Junior Member
 
njpattyann's Avatar
 
Join Date: Apr 2011
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Ihave had my 2011 for 2 months and the bluetooth worked fine then on friday it stopped recognizing the phone and now will not connect at all

njpattyann is offline   Reply With Quote Quick reply to this message
Old 04-10-2011, 11:12 PM   #8 (permalink)
Senior Member
 
805_IMPALA_SS's Avatar
 
Join Date: Nov 2010
Location: San Luis Obispo, California
Posts: 234
Thanks: 3
Thanked 2 Times in 2 Posts
I dont think blutooth was available in the 08?? do you guys know what I would have to do to get it just like the current impalas with blutooth?

805_IMPALA_SS is offline   Reply With Quote Quick reply to this message
Old 04-11-2011, 03:05 AM   #9 (permalink)
Junior Member
 
tj91's Avatar
 
Join Date: Jan 2011
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by njpattyann View Post
Ihave had my 2011 for 2 months and the bluetooth worked fine then on friday it stopped recognizing the phone and now will not connect at all
Not sure if I ever posted a follow-up?? Short on time to read it through. Anyhow, there is an antenna in the trunk somewhere is what the dealer told me. that was bad, they replaced it, and we've had NO problems connecting to blue tooth.

tj91 is offline   Reply With Quote Quick reply to this message
Old 11-28-2011, 08:22 PM   #10 (permalink)
Senior Member
 
JolieJolie0930's Avatar
 
Join Date: Nov 2011
Location: Nokomis, IL
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
I just picked up my slightly used 2011 tonight and can't get my phone paired. I follow the exact instructions, press the bluetooth button for 2 secs and say Bluetooth and it doesn't respond to that word. I ask for a list of commands and bluetooth is not there. The description of the car says it has it, it's fully loaded Impala LT with everything but a sunroof. Has anyone figured this out yet? Or is it a trip back to the dealer?

JolieJolie0930 is offline   Reply With Quote Quick reply to this message
Old 11-29-2011, 05:34 AM   #11 (permalink)
TSS
Administrator

 
TSS's Avatar
 
Join Date: Mar 2010
Location: Michigan
Posts: 8,988
Thanks: 624
Thanked 1,040 Times in 565 Posts
^^ I responded to your other thread. By chance was this a former rental? I have heard rumors that regardless of sticker, some rental companies had bluetooth delete. No idea if true or not.

__________________
2009 Impala SS (sold 3/2012);
2010 Buick Enclave CXL;
2010 Lincoln MKS AWD Twin Turbo, Livernois Motor Sports tuned, K&N Typhoon CAI, 0-60 in 4.20 seconds , 1/4 mile 12.80 @ 104 MPH



"Trying Times Are Not a Good Time To Quit Trying"
TSS is online now   Reply With Quote Quick reply to this message
Old 11-29-2011, 05:28 PM   #12 (permalink)
Guest
Guest
 
Guest's Avatar
 
Posts: n/a
Todd I was wondering the same thing but I didn't kno if it was possible

  Reply With Quote Quick reply to this message
Old 11-29-2011, 06:14 PM   #13 (permalink)
TSS
Administrator

 
TSS's Avatar
 
Join Date: Mar 2010
Location: Michigan
Posts: 8,988
Thanks: 624
Thanked 1,040 Times in 565 Posts
I think it is possible. I know they actually had air bag deletes for Impala rental cars, which caused a big stink for later purchasers.

__________________
2009 Impala SS (sold 3/2012);
2010 Buick Enclave CXL;
2010 Lincoln MKS AWD Twin Turbo, Livernois Motor Sports tuned, K&N Typhoon CAI, 0-60 in 4.20 seconds , 1/4 mile 12.80 @ 104 MPH



"Trying Times Are Not a Good Time To Quit Trying"
TSS is online now   Reply With Quote Quick reply to this message
Old 11-29-2011, 06:49 PM   #14 (permalink)
Guest
Guest
 
Guest's Avatar
 
Posts: n/a
Why would u delete air bags

  Reply With Quote Quick reply to this message
Old 11-30-2011, 02:22 AM   #15 (permalink)
Senior Member
 
JolieJolie0930's Avatar
 
Join Date: Nov 2011
Location: Nokomis, IL
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by TSS View Post
^^ I responded to your other thread. By chance was this a former rental? I have heard rumors that regardless of sticker, some rental companies had bluetooth delete. No idea if true or not.
Yes it was. I asked my sales guy if they could have disable it and he said he didn't think so. He was sure my car is suppose to have it. I'm wondering if they had it deleted is it possible to have it put back? I would really love to have it for winter driving, would be nice not to take my hands off the wheel. I don't talk much on the phone anyway in the car but still would be nice to have it.

I was going to do the 3 month free trial of OnStar and was trying to figure out how much the minutes are for hands free calling on it, just to have something through winter to see if it would be useful. So you can tell I'm a newbie at all the new electronic car options. LOL But I'm sure loving it!

Got up this morning all happy there is frost out....so nice to hit the remote start before leaving and going out to a warm car!

JolieJolie0930 is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2009 LT add bluetooth? dlc1265 Chevy Impala 8th Gen Discussion 1 03-12-2010 09:40 AM
help with bluetooth sajaye Automotive Discussion 1 01-15-2010 07:23 AM
FS: On Star Module with Bluetooth, Add Bluetooth to your Pre-'09 or Non-UPF Impala Closer_2001 Audio, Video, and Electronics 1 01-07-2010 07:23 AM
2009 Impala bluetooth problems carimp Audio, Video, and Electronics 7 10-09-2009 11:22 PM
DIY-BlueTooth Bypass OnStar Wil1948 Resource Center 0 04-23-2009 09:43 PM




Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
This site is not affiliated nor endorsed by General Motors Corp. Chevy Impala and related trademarks are the property of General Motors Corp.