New HU, RAP not working - Chevy Impala Forums
Audio, Video, and Electronics All audio, video, alarms, and all other electronics.

User Tag List

 
LinkBack Thread Tools Display Modes
post #1 of (permalink) Old 02-05-2017, 04:17 PM Thread Starter
Junior Member
 
cstar65's Avatar
 
Join Date: Dec 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
New HU, RAP not working

Hello. I have searched, but can't find an answer. 2000 Impala gold edition. I bought a Scosche harness to relocate oem radio to trunk. Wired up Sony radio to harness, and sounds great. But it doesn't turn off when I open the door like the original. It will turn off after about 30 sec and then back on if door is opened. Can turn it on and off manually, but I thought it would work with RAP like the stock with this harness. Do I need to run red power to rap at fuse panel? Not sure why its not working. Thanks for any help.
cstar65 is offline  
Sponsored Links
Advertisement
 
post #2 of (permalink) Old 02-05-2017, 09:26 PM
Senior Member
 
Revo2Maxx2016's Avatar
 
Join Date: Aug 2016
Location: Northwest USA
Posts: 588
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 81 Post(s)
Thanks: 5
Thanked 94 Times in 93 Posts
Not sure what wires you have going where... But if it was the Relocation harness that includes the RAP then the wiring should be there for it to work just as it did with the OE deck.

One of the things that I see happen is that people connect the ACC and Full time Power for Memory to full power and that isn't the way it was meant to work.

Other then that. If you did buy the right harness, All hooked up right. It maybe that the harness is bad. Maybe when you ran the wiring it became damaged. May want to look over all your wiring and make sure it is connected as intended. Maybe it is a Bad Aftermarket new Head unit. Shouldn't be but stranger things have happened before....

Am I missing something? Gold Edition? Maybe there is something in your car that I don't know about. Seeing I haven't heard of such a car!

James

It isn't what you Drive that matters, It is how you drive it.

James
Revo2Maxx2016 is offline  
post #3 of (permalink) Old 02-06-2017, 02:31 PM Thread Starter
Junior Member
 
cstar65's Avatar
 
Join Date: Dec 2016
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Thanks. I will double check wiring. Car has a badge on the trunk lid that says "Gold Edition" and the Impala symbols behind the rear door are gold. Special edition maybe? Im not for sure if that makes any difference.
cstar65 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
RAP Fuse Orioles Chevy Impala 8th Gen Discussion 10 05-01-2017 01:12 PM
RAP fuse question. When is it powered on? Flying Trunk Monkey Chevy Impala 8th Gen Discussion 7 06-12-2015 03:31 AM
Impala Rap Song Video Bovidae Chevy Impala 9th Gen Discussion 2 02-06-2015 04:37 PM
Radio hookup to RAP rob1437ert Chevy Impala 8th Gen Discussion 6 10-30-2014 05:15 PM
2003 RAP relay fuse problem with video Stephen Chevy Impala 7th Gen Discussion 21 12-01-2011 03:47 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome