2008 Impala won't shift out of park - Page 2 - Chevy Impala Forums
8th Gen Drivetrain Transmissions, clutches, and axles.

User Tag List

Reply
 
LinkBack Thread Tools Display Modes
post #16 of (permalink) Old 01-17-2014, 09:04 AM
Senior Member
 
JerryPH's Avatar
 
Join Date: Nov 2013
Location: Montreal, QC
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 20
Thanked 131 Times in 94 Posts
Quote:
Originally Posted by Old Bones View Post
is that battery gold plated
LOL! That's not even half the story!


On top of that, I went to her place to try to give her car a boost, so she could get it to the "stealership". Holy crap... no battery under the hood, no first obvious way to get into the trunk. Car was locked, keyfob did not work (dead battery of course) and that keyfob is not a key, but a large plastic rectangle that is placed into the car to be used as a traditional key.

Spent 15 minutes scratching my head until I noted that the trunk key was hidden IN THE KEY FOB!

Ok, trunk open... crap, have to empty out the entire trunk to get to the battery, remove carpet, remove 4 screws, remove plastic trunk cover... remove safety cover from battery to access the terminals... NOW you can boost the car.

Boosted the car properly, it started... now because the battery was totally drained, the car falls in to a "limp home" mode where full gas gets you up to 45mph tops.

The answer to that? Let the car run/idle long enough that it can start itself. On the 2nd restart after running a while, it falls into normal mode


Thanks Mercedes! (not!!!!!!!!!)
JerryPH is offline  
Sponsored Links
Advertisement
 
post #17 of (permalink) Old 01-23-2014, 06:08 PM Thread Starter
Junior Member
 
Rusty Scupper's Avatar
 
Join Date: Jan 2014
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Update. I have been pm'ing with chev for help in a resolution. I have not heard from them in 3-4 days. I have pictures of the repair that a chevrolet dealer did and am ready to post their repair that lead to repeat failure of the shift problem along with the name of the dealer. I will give chev another day and one more email to the dealer then I will post away.
Rusty Scupper is offline  
post #18 of (permalink) Old 01-27-2014, 07:05 AM
Senior Member
 
JerryPH's Avatar
 
Join Date: Nov 2013
Location: Montreal, QC
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 20
Thanked 131 Times in 94 Posts
I cannot see why this is such an issue. There are only 2 items to consider... broken wires leading up to the solenoid at the shifter and/or a defective solenoid, 99% of the time it is going to be one or the other.
JerryPH is offline  
post #19 of (permalink) Old 01-27-2014, 08:33 AM Thread Starter
Junior Member
 
Rusty Scupper's Avatar
 
Join Date: Jan 2014
Posts: 10
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 0
Thanked 0 Times in 0 Posts
Jerry PH - I know what the issue is, it is broken wires. The repair by the Chevrolet dealer in my opinion was substandard. Their fix shortened the already short wires (confirmed by TSB#08-07-30-007B:EIO8045) and contributed to the second failure. Do I keep shelling out money for repairs? When the dealer failed to respond to my correspondence from Jan 7th, do I just roll over? I am accountable for my actions at work and think Chevrolet and their dealers should stand behind theirs. Is that wrong?

Jonathan (GM -from this site) has responded and I have forwarded on my documentation.

I hope for at least acknowledgment of this issue from Chevrolet and the repairing dealer.
Rusty Scupper is offline  
post #20 of (permalink) Old 01-27-2014, 04:52 PM
Senior Member
 
JerryPH's Avatar
 
Join Date: Nov 2013
Location: Montreal, QC
Posts: 598
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Thanks: 20
Thanked 131 Times in 94 Posts
Certainly not picking on you or anything, so far you are doing things the best you can, I am sure.

That said, if there is a TSB out on this, they need to fix it. If it was not done right, they need to do it again without cost to you... and as many times over as needed until the issue is properly resolved. None of this should not be costing you a penny.

That said, I've done this repair on my own GTP, extending the wires and reattaching it all took me a grand total of 1 hour time, a bit of solder, wire and shrink-wrap that I already owned, so I know how easy it is to fix.

If this ever happens to my Impala, I won't take it to someone, I will handle it myself.

As far as acknowledgement from Chevrolet is concerned, I understand that there are a few representatives here, but I would be inclined to contact Chevrolet customer care directly if a resolution was not forthcoming from the dealership that had already botched the job once before.

http://www.chevrolet.co.in/info-center/contact-us.html
JerryPH is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
2010 Impala - cannot shift out of park larksys Chevy Impala 8th Gen Discussion 2 09-13-2013 08:45 PM
2006 Impala wont shift into park?! schwic Chevy Impala 8th Gen Discussion 6 07-11-2013 10:22 AM
2008 Impala LS Won't Start, Shift from park AtomicZ50 Chevy Impala 8th Gen Discussion 4 08-17-2012 12:33 AM
'05 Impala won't shift into Park...? dwil89 Chevy Impala Discussion 4 01-19-2011 07:08 AM
03 4t65e won't shift unless I let off the gas Aaron91RS 7th Gen Drivetrain 13 07-08-2010 07:30 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome