Not Starting - Chevy Impala Forums

It appears you have not yet registered with our community. To register please click here...

Chevy Impala Forums

Go Back   Chevy Impala Forums > Performance and Technical > Chevy Impala 6th Gen Discussion > 6th Gen Engine Performance

Reply
 
LinkBack Thread Tools Display Modes
Old 06-24-2012, 08:48 PM   #1 (permalink)
Junior Member
 
pat frank's Avatar
 
Join Date: Apr 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Not Starting

I have a 96 impala ss grey green in color.... my car wont start at times, I try starting the car and it wont do anything, the dash board will light up but wont crank, after 5 to 10 min.. it will start like nothing is wrong with it.. has anyone had this problem...is it the chip in the key? If it is the key how do you trouble shoot to find that ....pat frank

pat frank is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Old 06-25-2012, 04:13 AM   #2 (permalink)
Forum Foto Fanatic

 
tonyc712000's Avatar
 
Join Date: Apr 2011
Location: Connecticut
Posts: 15,393
Thanks: 4,509
Thanked 1,370 Times in 1,019 Posts
Quote:
Originally Posted by pat frank View Post
I have a 96 impala ss grey green in color.... my car wont start at times, I try starting the car and it wont do anything, the dash board will light up but wont crank, after 5 to 10 min.. it will start like nothing is wrong with it.. has anyone had this problem...is it the chip in the key? If it is the key how do you trouble shoot to find that ....pat frank
Welcome! I hope you also posted this in the B-Body threads.....I had a 95.
It did the same thing. It wouldn't turn over, as if the battery was dead. 10 minutes later, it would start like nothing was wrong.
Under the hood, there is a second positive cable. It goes up to a terminal on the passenger side of the car. mine was so rotted, that it fell apart in the mechanics hands when he touched it. Check that, and see if it looks rusted. It can be replaced or maybe bipassed.....If it isnt that, then maybe its the battery? The posts can be broken inside...?

__________________
Everyone has a photographic memory; some just don't have film.
************************************************** ******************************
1994 Caprice
265/200hp
Bought with 44k original miles
Sewer Pipe Intake, installed
Jeggs Dual Exhaust
Next upgrades to be:
Shocks
More to come....

****************************************

2000 Impala 3.4 (Loaned out to family)
LS options
Mods: K&N Drop-in filter
Future add-ons: Chevy centers, trim rings,
Window tint
tonyc712000 is offline   Reply With Quote Quick reply to this message
Old 06-25-2012, 05:24 AM   #3 (permalink)
Administrator

 
retiredpauly's Avatar
 
Join Date: Jan 2012
Location: Southern Alberta Canada
Posts: 5,996
Thanks: 630
Thanked 1,194 Times in 668 Posts
Shitty ground will do it as well
and
Welcome

retiredpauly is offline   Reply With Quote Quick reply to this message
Old 07-01-2012, 02:33 PM   #4 (permalink)
Junior Member
 
pat frank's Avatar
 
Join Date: Apr 2012
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
thanks I will take a look at that

pat frank is offline   Reply With Quote Quick reply to this message
Old 07-02-2012, 09:47 AM   #5 (permalink)
8th Gen Antagonist
 
kingnutin's Avatar
 
Join Date: Mar 2009
Location: Vancouver , WA
Posts: 13,656
Thanks: 516
Thanked 1,192 Times in 788 Posts
Moved to automotive discussion

__________________
1978 Caprice Classic Landau
350 2-bolt, stock 4bbl
Stock rebuilt TH350
Edelbrock performer cam + intake
Dual 2 1/2" Flowmaster exhuast (waiting to be installed)
Edelbrock IAS Classic shocks
95 9C1 3.08 posi
4 wheel disc brakes!
16x8 American Racing Baja's with 225/60/16 Pirelli P4's

kingnutin is offline   Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply


Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the Chevy Impala Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
If you do not want to register, fill this field only and the name will be used as user name for your post.
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address
Please enter a valid email address for yourself.
Email Address:

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Display Modes

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starting to get how i want it.... Cwelsh Recent Mods/Weekly Updates 6 06-05-2012 04:41 PM
'96 4.3L Not Starting 1stCaprice Chevy Caprice 13 07-25-2011 08:41 PM
Its starting to get HOT out...... iceship Mechanical and Electrical Problems 5 07-12-2010 06:58 PM
Starting her up Biscayne67 Media Bucket 3 04-23-2010 08:30 PM
need help starting my car The Juice Mechanical and Electrical Problems 10 05-22-2009 03:11 PM




Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.0 ©2011, Crawlability, Inc.
This site is not affiliated nor endorsed by General Motors Corp. Chevy Impala and related trademarks are the property of General Motors Corp.